Results 1 to 7 of 7

Thread: Configuring SIP line attended by 00 in Epigy 4x

  1. #1

    Default Configuring SIP line attended by 00 in Epigy 4x

    Helo!.

    I've been looking for this information at knowledgebase and documentation but i've not found anything well explained.

    We have an Epygi 4x PBX with Linksys SPA941 SIP Phones. Two PSTN Lines and a SIP number with a spanish provider.

    The objetive is that Epygi 4x attendant (00) receive the incoming calls made using our SIP number. We´ve configured SIP account yet and been able to make outgoing SIP calls using our SIP account.

    The problem is when someone tries to call to our SIP number. The line appears as disconnected. Ports 5060 and 5062 UDP has been correctly redirected to our 4x pbx ip.

    The question is, where do i have to configure SIP account?. Now, we´ve registered our provider SIP account at 00 extension SIP account tab. And event logs shows that the registration process is successfull.

    We would very pleased if someone could explain the process step by step or has any idea about the solution of the problem.

    Thanks in advance,

    Victor.

  2. #2
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    I have two small questions to you, Victor
    1. How did you call outside using your account? Did you add manually a routing rule for that?
    2. You tell that you redirect the port 5062 of the company router to port 5062 on Quadro. Why?
    This is not just a curiosity, I need to understand this, so I can help you.

    The rest from your description is OK, and everything you did, is right. There is no other place to configure SIP account - it should be done either automaticall by "VoIP carrier Wizard" (this will register an extension with account and add routing rule for outgoing calls) or manually configuring the account on some extension.

    Can you look at the SIP logs of the Quadro (or using netcapture.cgi) if the SIP INVITE message reaches Quadro, when you call to your account from outside?

  3. #3

    Default

    Helo davrays

    First of all, thanks for your answer.

    1.- Yes, manually add an entry at calling route table. (*7 to call using the sip account).
    2.- Because my sip provider support stuff ask me to redirect those ports to my epygi ip. I think that was not necessary (in order to epygi stun or something like that). Also, port 5062 is the port my provider uses to send voip packets (as they specify in my sip account settings).

    Also, i tried the Voip Carrier Wizard solution you mentioned in your post. I read about it at the forums. But the results neither were successful.

    Below I paste a system log entry i consider suspect of my problem:

    __________________________________________________ ________________________
    11:32:23.080 * <-> * ExternalSIPCallRoute: caller - 914573621@193.22.119.35, target - 3400010315@193.22.119.20, callID - 5220944820335329123, media - [<D>193.22.119.35:18958, a: G729(18), G723(4), PCMA(8), PCMU(0), telephone-event(101)].
    .127 GetCR: [SIP/914573621@193.22.119.35(193.22.119.20)|3400010315]->N/A
    .127 ExternalCallReportError: error code - "User Not Found", callID - 5220944820335329123.
    __________________________________________________ ________________________

    I don´t know if this helps you to know more details about the problem.

    Regards,

    Victor.

  4. #4
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Well, this may be really the indication of problem. There is only one question remaining:
    does this "3400010315" exactly match the "SIP Username" which you configured on extension "00"?
    a) if yes, then check the state of "Route all incoming SIP calls to Call Routing" checkbox. Probably you checked that and that is the problem.
    b) if not, then please explain what is that number

    Best regards,
    David

  5. #5

    Default

    Uff! I´m getting crazy.

    The id 3400010315 is my sip user. That´s right.
    So, where can I find the "Route all incoming SIP calls to Call Routing" checkbox?

    Sorry about my unknowledge.

    And thanks again.

  6. #6

    Default

    Oh my god!

    You´re right.

    I´ve checked the option "Route all incoming SIP calls to Call Routing" (two days wasted and some aspirines after).

    Very much thanks for your help. Now I´m closer to finish my epygi configuration.

    Victor.

  7. #7
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default


    When you check that option ON, the calls are going directly to Route Table, without checking if the extension with the corresponding SIP username exists
    If you have that option unchecked, the system will try first to find the extension with needed username, then, if none found, will search in Route Table.
    I guess this could be common mistake..
    Anyway, I'm happy that the problem is solved And don't worry too much about days and aspirines.. it's always this kind: big waste of time is usually caused by small experiments done before. But you have to do that experiments to learn more

    Best regards,
    David

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Configuring a DID
    By core8 in forum 'How Do I' Questions
    Replies: 1
    Last Post: 07-16-2008, 01:45 PM
  2. Configuring Nokia N95 Quadro 2x & 4x
    By anyshop in forum General Discussions
    Replies: 1
    Last Post: 04-18-2008, 04:22 AM
  3. Configuring backup sip provider in call routing
    By pluft in forum 'How Do I' Questions
    Replies: 1
    Last Post: 04-11-2008, 01:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •