Results 1 to 7 of 7

Thread: Config interface

  1. #1

    Default Config interface

    Have recently found a problem with the web config interface.
    Every month or thereafter the webpage will not respond and report a page load error.

    I can ping the IP and the phone system is online and working but to get the UI loaded again I need to reboot the system.

    Obviously this is a bit of a pain when the system is not onsite.

    Any suggestions??


  2. #2


    I can't say I have ever seen that problem, are you sure the fault is not isolated to your web-browser, also have you tried using the QCC is that able to get a green icon for the unit?

  3. #3


    Cant connect using the QCC either..reports server not found..
    But I can still ping the IP and the system is still up and running..

  4. #4


    Weired? have you tried upgrading the firmware? Also do you have a lot in terms of firewall rules on the box. I had a situation once were the firewall needed to be rebuilt because it had somehow became corrupt and was causing issues. I can't remember if it interfered with the web-gui on the pbx though? A good test might be to see if you can access the gui from the lanside and not the wanside, if that is true then I would point the finger at the firewall.

  5. #5


    I have seen this before, where a DHCP server is on the wan and the epygi has had its wan and lan connected to the same switch.

    I did advise the client that this isnt the proper way to do things. They bought the Epygi direct elsewhere.. and then asked me to come in and rectify what they couldnt do, but still refused to have seperation.

    That client I cant help.

    If your problem is generated via something similar, you will need to seperate the lan and wan to rectify.

    Have a look at the topology of the network, is there a link between the 2 ethernet ports ?

    Is there a DHCP server on the WAN port providing the Epygi with an IP? How do you get access to the Epygi? Via DMZ or via Port Forwarding ? or is it via PPTP or PPTP pass through ? look at your network, map it out and see if there is something that will cause the problem where your HTTP requests are blocked.



  6. #6

    Default topology

    Not sure if this is causing the problems but this is how the Quadro is setup:

    see attached jpg

    Also the quadro does NOT control any FW settings or DHCP just the basic telephony functions.
    DHCP and the FW is controlled in the router..
    Attached Images Attached Images
    Last edited by mjnorris; 05-30-2008 at 01:40 AM.

  7. #7


    Hi there...

    I would suggest to seperate the lan and wan. This is exactly what a new customer refused to do and caused the exact same problem.

    Use PPTP for connections to the telephones if needed.



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Config files for Cisco 7960
    By mobidutch in forum 'How Do I' Questions
    Replies: 8
    Last Post: 03-26-2008, 02:47 AM
  2. Manual Config of 9133i
    By pluft in forum 'How Do I' Questions
    Replies: 2
    Last Post: 02-01-2008, 08:47 AM
  3. Disable LAN / WAN Interface
    By in forum 'How Do I' Questions
    Replies: 3
    Last Post: 01-31-2008, 02:48 AM
  4. Snom 320 auto config picking up correct extension
    By synaxis in forum 'How Do I' Questions
    Replies: 1
    Last Post: 01-07-2008, 05:42 AM
  5. Interface in IE7
    By oltconsulting in forum Suggestions and Feedback
    Replies: 2
    Last Post: 09-28-2006, 12:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts