Results 1 to 6 of 6

Thread: Setting up

  1. #1

    Default Setting up

    When trying to setup a remote receptionist I get

    Failed to download. Please check your settings.

    This is when I try and download the extensions....

  2. #2

    Default

    Make sure that Quadro WAN IP and SIP port are configured correctly on your QCM. Also what are the firmware versions of your QCM and Quadro ?

  3. #3

    Default

    I simply disabled the Windows Firewall and all was ok!

  4. #4

    Default

    So the problem wasn't related nor to QCM, neither to Quadro

  5. #5

    Default

    OK yet another problem I am now trying this with local extensions. I have been through the scenario once again but now for Local.

    Ok so now it isn't downloading again! Firewall is disabled. This is frustrating. Locally what port does local receptionist use?

  6. #6

    Default

    To use QCM as a Local Receptionist you need to specify Quadro LAN IP Address and the SIP port in QCm settings. The default SIP port is 5060 and it can be found in "Telephony -> SIP Settings" page. It's same for Local or Remote Receptionist QCMs. Also I'd like to ask the Quadro and QCM versions again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help setting CID in mexico area code 656.
    By todash in forum 'How Do I' Questions
    Replies: 6
    Last Post: 10-02-2007, 05:42 PM
  2. What is the best setting for the echo can
    By Synertic in forum Troubleshooting and Problems
    Replies: 5
    Last Post: 07-24-2007, 08:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •