Results 1 to 8 of 8

Thread: All handsets ringing Quadro 2x

  1. #1

    Default All handsets ringing Quadro 2x

    How do I stop the auto attendant picking up ? and have a group of extensions ring on all incoming IP calls ?

  2. #2

    Default

    By default all calls from PSTN are routed to Auto Attendant. You can change that from "Telephony -> FXO Settings" page and route all PSTN calls to the desired extension. lets say, ext. 11. Then to be able to ring all the phones together on incoming PSTn calls you need to enable Many Extension Ringing service on the ext.11. Click on ext. 11 on the "Users -> Extensions Management", then go to "Supplementary Services -> Caller ID Based Services" page, click on "Any Address", choose "Many Extension Ringing" and enable it. Then choose the phones that you want to ring on incoming calls and enable them too.

  3. #3

    Default

    Thanks all Good,

    One more thing, how do I enable using the FXo or PSTN lines on the Sip handsets ? Can I choose between line ? I cant seem to find how thsi works. Manual says prefix with a '9" but this doesnt work.

  4. #4

    Default

    Hi, by default you need to dial 9+PSTNnumber on all phones (analog and IP) connected to Quadro. You can change that prefix to 0 or remove at all from System Configuration Wizard. If you have troubles with this on IP-Phones, check if your phones are correctly configured with Quadro. Check the phones' registration status from "System -> Status -> IP-Lines Registration Status" page or simply dial *74 on the phone to get Line Info.

    Regarding choosing between lines - I'm not sure what do whant exactly. As i know you have a Quadro2x, which has only one PSTN line, so there is no question about PSTN line choosing. If you have Quadro4x/16x, then you can add a routing rules to choose between PSTN lines during outgoing calls.

  5. #5

    Default

    Dialing 9 from any extension does nothing, it wont pcik up the PSTN line ?

    Any suggestions ?

    Incoming PSTN works fine...

  6. #6

    Default

    Do you dial just 9 or 9+number ? By default routing rules you cannot get a dial-tone from PSTN just by dialing 9. You need to dial whole number to make a call to PSTN. Also check your "PSTN Access Code" from System Configuration Wizard, "Emergency Codes and PSTN Access Code Settings" page, maybe it is different from 9. You can also check the routing rules pattern for PSTN caling in the "Telephony -> Call Routing -> Call Routing Table".

  7. #7

    Default

    am getting it to call, but its always dialing teh worng number, It seem odd, I try it with 9 then pause, tehn number, with and without pause its dialing incorrect number. I have the regional setting correct for Australia, but wont dial a real number.

  8. #8

    Default

    Open the "Telephony -> Call Statistics -> Unsuccessful Outgoing Calls" page and see what is the Call Detail (Fail Reason) there. Also check if the dialled number is correct. Maybe there is a problem with your routing rules and some digits aren't getting stripped before sending it to CO.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ringing Patterns
    By bragnet in forum 'How Do I' Questions
    Replies: 3
    Last Post: 08-30-2007, 04:21 PM
  2. Many Ext Ringing over Distributed Network
    By seropeco in forum 'How Do I' Questions
    Replies: 1
    Last Post: 05-25-2007, 05:26 PM
  3. To much time in the ringing between ext
    By mexel in forum Troubleshooting and Problems
    Replies: 4
    Last Post: 04-27-2007, 01:13 PM
  4. Ringing Groups
    By Alliance in forum 'How Do I' Questions
    Replies: 1
    Last Post: 02-22-2007, 03:34 AM
  5. Multiple Line Ringing
    By cyongmbh in forum 'How Do I' Questions
    Replies: 1
    Last Post: 02-15-2007, 06:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •