Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Not detecting Inbound Fax

  1. #1

    Default Not detecting Inbound Fax

    I'm currently setting up a Quadro 2X to support inbound and outbound faxing. I have an ITSP account with it's own DID telephone number through which the fax calls will be made and received. Our ITSP supports faxing via T.38 FAX protocol.

    I have created an extension (51) which connects to our account on the ITSP sip server. On this extension I have "Enabled T.38 FAX" and "Enable Fax Pass Through". I have also activated "Unconditional Call Fowarding" on this extension so that the calls are fowarded to a newly created virtual extension 60.

    On virtual extension 60, I have "Enabled T.38 FAX" and "Enable Fax Pass Through". I have also set the "No answer timeout (sec)" to 5, and the "Percentage of Total Memory" to 10%.

    The problem is that whenever an incoming fax arrives, the Quadro 2X doesn't seem to recognised it as a fax and records a voice message (.wav) in the voice mailbox.

    I have examined the logs and found the following:

    14-Feb-2008 17:05:51 7 sec "0397620033" <0397620033@125.213.160.81:5060>(51) 60 Codec: G729a, Quality: 1 (excellent)
    Close Reason: CM note: "Not Supported"
    started VMS
    14-Feb-2008 17:05:50 0 sec "0397620033" <0397620033@125.213.160.81:5060> "MyNetFone Line #2" 51 call forwarded


    Any help is solving this problem would be greatly appreciated.

    Thanks,

    - Darren -

  2. #2

    Default

    Hi Darren. Seems you Quadro is configured correctly. First of all make sure that T.38 support is really activated on your ITSP account. Have you tried to send an outgoing FAX using that account ?
    Another hint. Have you tried to leave a FAX on Quadro from other FAX-machine ? I am asking this, because we had an experience with some type of FAX-machines, that they understand the voice messages played by Quadro (in this case - Voice Mail Greeting file) as a disconnect/busy signal and closing the call.
    If this will not solve your problem, then please reproduce the situation with failed incoming FAX, download the systemlogs from Quadro (you can do that from "System -> Diagnostics -> Show System Logs -> Download All Logs" page. "Enable Developer Logging" option must be checked first) and open a ticket in our Technical Support section. If you are an End-User, then ask your Provider/Reseller to open a ticket on your behalf and attach the logs with the FAX-call description (Caller/Called phone numbers, call path).

  3. #3
    Administrator
    Join Date
    Jun 2006
    Location
    United States
    Posts
    54

    Default

    Darren,
    One other suggestion- try turning off T.38 and then make sure that G.711 is the only available codec listed for the fax extn. If it works then it's probably the implementation of T.38 that's not working and we can look into that as well.

  4. #4

    Default

    Hello Aramk,

    Thank you for your reply to my posting.

    Yes, T.38 FAX appears to be supported by the ITSP because I am able to successfully send faxes via the ITSP account, although it is somewhat slower than via a PSTN line.

    I have also tried sending faxes to the Quadro 2X from two different fax machines but both end up with the same result.

    As suggested, I have lodged a Technical Support Request along with the System Logs Files and hope to get a solution that way.

    Thanks and best regards,

    - Darren -

  5. #5

    Default

    Hello awhite,

    Thanks for your reply to my posting.

    I tried as you suggested and disabled T.38 FAX and made sure that only G711u/a were the only codecs available, but when I do this the sending fax machine says that there is no fax at the other end.

    I have lodged a Technical Support Request that will hopefully provide me with a solution.

    Thanks and best regards,

    - Darren -

  6. #6

    Default

    Hi Darren. Thank you for opening TSS ticket. We'll examine the problem and will back to you shortly with some suggestions/explanations.

  7. #7

    Default

    Darren,

    Here is a tip, on the voice greeting on the extension that the fax is being recived on give at least a 4second pause before any sort of voice message, this way the sending FAX machine won't think its a voice and abort the call. The CNG start tone should be detected in that pause and the Quadro should go into receiving mode. This made a big difference in my case.

    Sounds like your doing everything else right.

  8. #8

    Default

    Quote Originally Posted by Zarf! View Post
    Here is a tip, on the voice greeting on the extension that the fax is being recived on give at least a 4second pause before any sort of voice message, this way the sending FAX machine won't think its a voice and abort the call.
    Yes, probably this will work. As I wrote before, some FAX-machines are stopping session after receiving a voice message (VMS greeting) from Quadro. To avoid this we've implemented a special mode (Silent Mode) for VMS of the extensions on which FAX-machine is connected. If you'll enable that mode, then VMS of extension will be activated after some timeout without playing any greeting file. It is implemented in Quadro 5.0.x versions.

  9. #9

    Default

    Thanks for the additional feedback.

    Where do I set this "Silent Mode"? I have been unable to locate it.

    In the Voice Mail Settings for the fax extenstion I have already turned off "Send welcome message" and "Play Voice Mail help" options. Is this what you are referring to?

    Thnaks,

    Darren -

  10. #10

    Default

    Hi Darren.
    "Silent mode" is implemented in Quadro 5.0.x SW versions and not in current 4.1.x versions, as I mentioned in my previous comment. 5.0.x is not public yet.

    VoiceMail greeting consist of 2 sepatare greetings - "Welcome message" and "Voice Mail Greeting" itself. First one can be turned off from VMS settings, while the second one cannot. "Play Voice Mail Help" option is available on Voice Mail Login, but not when dialing to VMS, so it has nothing to do in your scenario. You can try Zarf!'s suggestion and record a new "Voice Mail Greeting" with some pause (blank space) in front of message, or just record an empty greeting.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loosing inbound audio
    By montare in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 10-14-2007, 12:16 PM
  2. Inbound Call Queue
    By neekster in forum 'How Do I' Questions
    Replies: 3
    Last Post: 08-02-2007, 03:36 PM
  3. Inbound PSTN calls going to the wrong way
    By fjpcs in forum 'How Do I' Questions
    Replies: 1
    Last Post: 06-13-2007, 09:05 AM
  4. Inbound fax mailbox
    By epygi@karl.com.au in forum Suggestions and Feedback
    Replies: 2
    Last Post: 04-15-2007, 10:30 AM
  5. VOIP Inbound Services Only
    By psharrock in forum 'How Do I' Questions
    Replies: 1
    Last Post: 11-13-2006, 05:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •