Results 1 to 8 of 8

Thread: Call Park

  1. #1

    Default Call Park

    Hi

    I am using the call park facility *5 which works fine until another call comes in while a call is parked. I am then unable to retrieve the parked call.

    Can anyone help?

    thanks

    Andy

  2. #2

    Default

    Andy, can you describe your problem a little bit detailed ? Where the second call is coming - to the Park Extension or where ?

  3. #3

    Default

    Hi Aram

    After further testing.

    A call arrives via ISDN and is parked, this can be unparked by dialling the call park extension (39) without a problem. However, whilst a call is parked if another call arrives and is active on another extension when I unpark the call a message on the Snom says 'Held By: 39' (39 being the call park), I can hear the caller but they cannot hear me, it is as if mute has been used. If the 1st call remains parked and the 2nd call is completed then i can unpark no problem.

    I hope this makes sense to you as it is difficult to explain. Thank you

    Andy
    Last edited by andy.collins; 02-10-2008 at 11:47 AM.

  4. #4

    Default

    Hi Andy. Sorry, I wasn't able to reproduce your scenario here in our testlab. The problem may be connected to your ISDN provider or some specific settings on your Quadro. Could you please reproduce the scenario once again, download the Quadro systemlogs and open a TSS ticket (or ask Matt to do so). We'll examine the logs and your Quadro config and will back with answer/solution.

  5. #5

    Default

    Hi Aram

    I think there is a problem with my Quadro config. The 'Held by:' message is also displayed after i have been on an incoming call for around 5 minutes. Outbound is fine. Does this help or would you still like the logs?

    Thank you

    Andy

  6. #6

    Default

    Andy, in any case logs would be very useful, but now I suspect your Snom phone. How is it configured ? What is the firmware version of Snom ? Do you have the same behaviour on other Snom phone ? Please check also the Session Timer settings both on Quadro and Snom.
    Last edited by aramk; 02-12-2008 at 01:47 AM.

  7. #7

    Default

    Hi Aram

    I am not sure if it is confined to one snom although session timer was being used on the particular extension i had the problem with. This has now been removed and i will test and let you know. The Snom is on 6.5.17 and auto provisioned.

    Thank you


    Andy

  8. #8

    Default

    OK Andy, the Session Timer can be a reason of such problem. Please inform us about the results. If this will not solve your problem, then we'll definitely need Quadro systemlogs for further investigation.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Direct call park
    By ssteiner in forum 'How Do I' Questions
    Replies: 14
    Last Post: 11-05-2007, 06:36 AM
  2. Call Park from IP Phone
    By threebit in forum 'How Do I' Questions
    Replies: 2
    Last Post: 07-05-2006, 01:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •