Results 1 to 2 of 2

Thread: Incorrect remote address (DNS issue?)

  1. #1

    Default Incorrect remote address (DNS issue?)

    Hi,

    on three 2xi we have installed, we have a daily issue...
    On events there is a general 'incorrect remote address' error on all
    external SIP registrations, then after 3-4 minutes all registrations are
    ok.
    Someone knows if it is a Quadro issue or how to deeply investigate?

    Regards, Lunacom.

  2. #2

    Default

    IMHO, the described problem is pure DNS issue and not connected to Quadro. You may check your DNS server.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. get rid of proxy address on inbound calls
    By ssteiner in forum 'How Do I' Questions
    Replies: 1
    Last Post: 04-17-2008, 09:19 AM
  2. Inbound Caller ID also show IP address
    By andy.collins in forum 'How Do I' Questions
    Replies: 8
    Last Post: 02-11-2008, 05:38 AM
  3. Incorrect Target / NAT Problem
    By Logic in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 02-01-2008, 01:23 AM
  4. Sip Registration Address
    By viptelprueba in forum Installation
    Replies: 3
    Last Post: 01-31-2007, 04:02 PM
  5. How to change IP address
    By etolentino in forum 'How Do I' Questions
    Replies: 2
    Last Post: 09-14-2006, 07:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •