Results 1 to 10 of 10

Thread: Losing Scenario Voice Messages

  1. #1

    Default Losing Scenario Voice Messages

    Hi!

    I've a problem with voice messages on Attendant (00) with Quadro 2xi

    I can't understand how this happen but, we use AutoAtendant Scenario on some "sites" with voicemessages, a welcome message and a Ringing Announcement, and a few days later the voicemessages disapeared but the scenario remained, this happen in a few quadros with different firmware versions (4.1.33 and 4.1.40 and 4.1.50(i now it was removed, but i tried anyway))

    Anyone had the same problem? anything wrong with my xml script?

    I put "bemvindo.wav" on custom scenario voicemassages and "atenderemos.wav" on Ringing Announcement, the current firmware is 4.1.40


    XML:



    <vxml version="2.0">

    <noinput count="1">
    <assign name="field1" expr="'31'"/>
    <goto nextitem="field2"/>
    </noinput>

    <form id="mainform">

    <block>

    <prompt bargein="true">
    <audio src="bemvindo.wav"/>
    </prompt>
    <goto nextitem="field1"/>
    </block>

    <field name="field1" type="digits?length=1" modal="false">
    <prompt timeout="2s">

    </prompt>
    <option dtmf="1" value="39"/>
    <option dtmf="2" value="32"/>
    <option dtmf="9" value="31"/>

    <filled>
    <goto nextitem="field2"/>
    </filled>
    </field>

    <object name="field2" classid="connect">
    <param name="extension" expr="field1"/>

    <filled>

    <prompt>
    <audio src="timeover.wav"/>
    </prompt>
    <exit/>
    </filled>

    <nomatch>
    <goto nextitem="field1"/>
    </nomatch>
    </object>
    </form>
    </vxml>



    tks for help, regards...
    Nlucas

  2. #2

    Default

    There is nothing wrong with the script and also no matter what Quadro firmware version do you use. The matter is that when doing frmware upgrade or config restore on the Quadro, all voice messages and custom greetings are getting lost. In you case Quadro keeps just vxml file and loses custom greetings that you've uploaded to be played by vxml file. On Quadro2x you need to upload that greeting files every time after firmware upgrade or config restore. On Quadro4x/16x we recommend to use USB memory stick in order to have all the voice mails and custom greeting files stored in a safe place.

  3. #3

    Default

    hell i now that...but ...that's my problem....i'm losing messages not after firmware upgrade...but in normal function...! Client call me to say that there is no messages...then i remotely login to quadro and no messages at all!

  4. #4

    Default

    You'll lose the custom greetings not only after firmware update but also after config restore. You'll lose them also if the memory space was decreased on AA extension. Next time you'll have such problem, please download Quadro logs immediately and send to us for investigation.

  5. #5

    Default

    Aramk tanks for support, i was thinking about Quadro logs now...i will be check quadros regularity then send you the logs

    Best Regards...
    Nlucas

  6. #6

    Default

    You are welcome Will wait for logs. The situation is interesting for me too.

  7. #7

    Default

    It's happing again, specially with firmware 4.1.33 , attendant ring promp and welcome message simply disappear !!! here are the logs, anyway i already upgrade firmware for this quadro to 4.1.52 and with this version it's ok, but still had other's with 4.1.33...i will upgrade all of them to resolve this issue, just think that you should have some feedback of this situation

    Best regards
    NLucas

  8. #8

    Default

    I can't see any logs, Lucas. Have you attached them ? Better to send them to me by e-mail.

  9. #9

    Default

    I was also losing VM greetings randomly in 4.1.33 but this was due to the Quadro resetting (itself) to use internal storage instead of USB. Since the upgrade to 4.1.52 I'm not aware this has re-occured. I haven't had any experience with scripts though.......

  10. #10

    Default

    Quote Originally Posted by lansmart View Post
    I was also losing VM greetings randomly in 4.1.33 but this was due to the Quadro resetting (itself) to use internal storage instead of USB. Since the upgrade to 4.1.52 I'm not aware this has re-occured. I haven't had any experience with scripts though.......
    That is another story, lansmart Your problem was connected to the USB stick, while here the problem is on Quadro2xi, on which we haven't support for USB. Anyway, we have Quado logs and the problem is under investigation currently.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SMS Messages
    By nortex in forum 'How Do I' Questions
    Replies: 2
    Last Post: 01-12-2017, 05:07 AM
  2. SMS alert messages
    By Zarf! in forum Suggestions and Feedback
    Replies: 2
    Last Post: 01-22-2008, 01:49 AM
  3. Attendant Scenario width 2 message
    By sgroulx in forum 'How Do I' Questions
    Replies: 2
    Last Post: 11-04-2007, 05:24 AM
  4. External Messages on Hold
    By GAZZA70 in forum 'How Do I' Questions
    Replies: 5
    Last Post: 06-27-2007, 12:57 AM
  5. Home configuration scenario
    By ghutton in forum 'How Do I' Questions
    Replies: 1
    Last Post: 12-19-2006, 02:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •