Results 1 to 2 of 2

Thread: Snom 320 auto config picking up correct extension

  1. #1

    Default Snom 320 auto config picking up correct extension

    I have site to site VPN between Office and remote location

    Took my snom 320 on holiday to remote location, plugged in the phone picked up my extension (13) and just worked

    Brought the phone back to the office, plugged it in, now it auto configs to a different extension (19)

    How do I make it go back to the original extension?

  2. #2

    Default

    I can just guess, that from remote location the Quadro's WAN IP is visible only and you've configured your phone as a remote extension before, that's why you phone worked. When you moved to Office and plugged the phone, it got configured by P-n-P on first free extension, which was ext.19. Just check the IP-Line configuration for ext.13 and make it Inactive if there is configured some phone, that is not your Snom320. Make Inactive the IP-Line of ext.19 too. Then try to configure your Snom320 again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SNOM 320 picking up second call from hold
    By definitel in forum Hardware Interoperability
    Replies: 10
    Last Post: 08-27-2007, 03:18 PM
  2. Auto configuration on a remote extension
    By Totalcomsol in forum Tips and Tricks
    Replies: 2
    Last Post: 05-02-2007, 12:03 PM
  3. Delay when picking up FXO Calls
    By support@caman.com.au in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 11-30-2006, 02:55 PM
  4. Can’t access new auto attendant
    By derrickconner in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 11-28-2006, 04:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •