Results 1 to 2 of 2

Thread: URGENT - QX http and https port not accessible for admin (gui)

  1. #1

    Exclamation URGENT - QX http and https port not accessible for admin (gui)

    Hi all,

    Epygi QX50 firmware 6.3.34 - everything works great except the admin access on the gui via a navigator. Around 20 phones are registred and can receive and make calls. An opened port check with Powershell Test-Conection show port 5060 is effectively open but port 80 and 443 give a stastus to false. A hard reboot changes nothing. Before proceding with a factory reset, somebody with a trick?

    Regards.

    Pascal.

  2. #2

    Default

    Hi,
    have you tried to access with a web browser to QX50 on internal (LAN) and external (WAN) interfaces? If not, can you try to access it with the other interface?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Obsolete Cipher for HTTPS
    By JohnnyB in forum Installation
    Replies: 1
    Last Post: 09-11-2018, 07:31 AM
  2. Urgent CDR question
    By zet in forum 'How Do I' Questions
    Replies: 2
    Last Post: 07-29-2013, 08:00 PM
  3. redirect outbound http traffic using filtering rules
    By lambsons in forum 'How Do I' Questions
    Replies: 1
    Last Post: 04-12-2010, 02:54 AM
  4. Medium Firewall, no WAN https access!
    By darylp in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 09-29-2008, 09:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •