Results 1 to 1 of 1

Thread: eQall QR Code not showing in QX500 FW:6.3.5

Hybrid View

  1. #1

    Exclamation eQall QR Code not showing in QX500 FW:6.3.5

    Although eQall IP line can be successfully configured, needed QR Code to complete provision of eQall software doesn't show at QX500 IP line settings. Tried on different browsers: Mozilla, Chrome and IE.
    ---
    Just found out there's an "ecmon connection failure" at System Events. I confirmed that both ecmon.epygicloud.com and monitor.epygicloud.com are ping reachable.

    Still..verifiying with customer firewall if required ports are included in policies for the QX:
    monitor.epygicloud.com 9443
    ecmon.epygicloud.com 9449
    ----
    Problem solved!! It was customer firewall blocking required ports. QR Code is now generating successfully.
    Last edited by damc0308; 05-03-2020 at 02:42 PM. Reason: Update

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Call History not showing on remote phone
    By Doug in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 11-27-2013, 09:44 AM
  2. Incoming calls showing as PSTN1-? / anonymous
    By quadroconfusion in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 07-25-2013, 11:19 AM
  3. Extension 13 not showing up!
    By 4Paul4 in forum Troubleshooting and Problems
    Replies: 5
    Last Post: 02-24-2011, 09:36 PM
  4. 4.1.18 not showing display name on snom 3
    By dmaunder in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 04-12-2007, 02:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •