Results 1 to 2 of 2

Thread: FAX line

  1. #1

    Default

    Guys,
    yet another Q. I've hooked up a fax machine to line 16 on my 16xi but the customer says they can't send outbound or inbound faxes. Is there any setting within the line or extension that should be set? I know that T.38 is on by default and so is fax pass through.

    If I call the extension the fax is connected to from another internal phone it rings and you can hear the modem trying to training up.

    Regards,

    Paul


  2. #2

    Default

    It seems that the "FAX Auto-answer" isn't enabled onfax-machine, that's why it's ringing instead of taking a fax.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •