Hello everyone,,
We recently purchased .wav looped hold music.
I made sure the audio studio sent it to me in the correct format (as specified on the Epygi help instructions - PCMU CCITT u-law, 8kHZ, 8 bit mono wave format).
When I tried to upload it, the message was "You do not have enough space"
The audio studio re-sent the file until it was down to 40KB which the system accepted.
However, after uploading the 40KB file to each extension, only the old music is playing.

1. Calls come in to 00, however the hold music settings are only displayed on extensions 11 to 16. How do you load the music to 00?

2. How do you increase the space so that a larger file can be uploaded? At the moment the 40KB file is only 5 seconds long and doesn't loop which is pretty useless considering it's hold music.

These are my current settings per extension:
- "Send music to remote IP party" is ticked
- "Own Music" is selected

All suggestions will be greatly appreciated!

Thanks.