Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Nokia N95 as Quadro Extn

  1. #11
    Banned
    Join Date
    Jul 2006
    Location
    Dakabin
    Posts
    79

    Default

    Hi Aramk,
    Just to let you know that I now have it working.There are some interesting default settings in the N95 itself that were causing problems.
    Thankyou for your help and input.
    Kind regards
    Mike


  2. #12

    Default

    That's a good news

  3. #13
    Banned
    Join Date
    Jul 2006
    Location
    Dakabin
    Posts
    79

    Default

    Hello there,
    Have you set the epygi up in your "internet telephone" settings as "default" on the nokia?
    Then i found an option on the N95 that auto sent an sms of "call back later" that had to be deactivated in the N95. I also had to make the quadro extn numbers 3 digit, as the default speed dial on the N95 was 00-99.
    It was real fun getting it to work, but eventually I got it lol!!
    Hope this helps!
    Cheers and Merry Christmas.
    Kind regards
    Mike

  4. #14

    Default

    I know this thread is old but I have a new e71 so
    Mike, are you able to provide all the settings you used that worked?

  5. #15

    Thumbs up Nokia E61i settings

    Hi threebit, I have Nokia E61i's configured, they also register as remote ext & call over 3G, sometimes quality is poor, but it is still early days using the Nokia SIP clients for mobile remote ext's.
    SIP settings:Profile name: XXXX
    Service Profile: IETF
    Default access point: whatever your AP is defined as in wireless config select it
    Public user name: xx@192.168.1.1 (ext@yourquadroip)
    Use compression: No
    Registration: When needed or Always on depends on whether you are in & out of the coverage area
    Use Security: No
    Proxy server:
    Proxy server address: 192.168.1.1 (yourquadroip)
    Realm: quadroname.epygi-config.com (new firmware .loc old firmware)
    User name: xxx (your extension)
    Password: XXXXX (your password)
    Allow Loose routing: Yes
    Transport type: UDP
    Port: 5060

    Registrar Server:
    Registrar server address: 192.168.1.1 (yourquadroip)
    Realm: quadroname.epygi-config.com (new firmware .loc old firmware)
    User name: xxx (your extension)
    Password: XXXXX (your password)
    Transport type: UDP
    Port: 5060

    Those are the settings, make sure you set up the Internet Telephone settings as well, using your SIP settings. I hope this helps. cheers Brad

  6. #16

    Default

    I have a nokia N95 and am trying to connect to a remote extension on quadro through EDGE with an access point from our operator which is VODAFONE. Should that be a problem ?

  7. #17

    Default

    It truly depends on the latency over your provider to the telephone system.

    If the latency is consitent and under 300ms then that should be adequate for testing VoIP from your N95. If you get 10 - 150ms then that is acceptible for normal communication providing it is constant.


    Regards

    Kevin

  8. #18

    Default

    The problem is that I can't even register. I always get "Not Registered" on the N95.
    My settings are:

    Profile name: Epygi
    Service type: IETF
    Access point: Si.mobil internet (our mobile operator access point for internet)
    Public user name: MyRemoteExtUserName@EpygiWanIP
    Use compression: NO
    Registration: Always
    Use security: NO

    Proxy server: BLANK (have also tryed with the same settings as for registrar server)


    Registrar server:
    Address: QuadroWanIP
    Domain: quadro.epygi-config.com
    username: MyRemoteExtUsername
    Password: MyRemoteExtPassword
    Transfer type: UDP
    Port: 5060


    On quadro I have configured remote extension and am using it's username and password.

    I still can't get the n95 to register

  9. #19

    Default

    To verify your settings on the Epygi, use a softphone - like xlite with the remote settings of the extnsion of the Epygi and see if you are able to remove the Epygi settings 100%.

    Then I would try the firewall settings inside the telephone and make sure that your carrier isnt blocking your voip ports ( sip and rtp )

    Regards

    Kevin

  10. #20

    Post

    Settings on Epygi are surely OK. Used QCM to connect as a remote extension on quadro - SUCCESS. I think that settings on quadro are ok.

    Tested on two N95 8GB:
    1) trying to configure SIP settings in: tools-settings-connections-sip configuration, both telephones failed to connect

    2.) on one phone,a software FRING was used to connect to quadro as a remote extension - SUCCESS

    I find it strange that with FRING the registration worked, but with SIP settings on a telephone, it doesn't work.

    On both telephones, the settings as described above are used to configure a sip account.
    Last edited by matic.topolovec@optisis.si; 10-24-2008 at 06:32 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. VOIP with O2 or Nokia N95
    By anyshop in forum General Discussions
    Replies: 0
    Last Post: 04-28-2007, 09:55 PM
  2. Blocking an extn.from calling a number
    By carloslanz in forum 'How Do I' Questions
    Replies: 1
    Last Post: 04-27-2007, 02:17 PM
  3. Configure Nokia E61 with Quadro
    By edgarlopes in forum 'How Do I' Questions
    Replies: 1
    Last Post: 11-10-2006, 10:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •