Results 1 to 1 of 1

Thread: Default Issue with QCC not getting system info from certain Epygi's

  1. #1

    Default Default Issue with QCC not getting system info from certain Epygi's

    Hello everyone,

    We're having an issue with QCC and the data it's get from some of the Epygi's we manage. About 25% of them all show N/A for every column in QCC. The application itself shows the systems as online but no other info is available.

    While I was investigating this issue, I tested the systems in question using CURL. I sent the following request to the Epygi:

    curl -s -k -A "QCC Agent" -d --url "https://X.X.X.X/hiddenputconf.cgi?username=admin&passwd=YYYY&cgiac tion=do_getinfo"

    X.X.X.X is the IP Address of the Epygi, YYYY is the password.

    For a system that is working correctly in QCC, I get the following output:

    centralized_management;5.2.49 - Release$$QuadroM8L$$26 day 6 hour 40 min 47 sec$$SystemDescriptiveName;

    For a non-working Epygi, I see this:

    centralized_management;Incorrect username or passworduc browser shareit appvn



    Most of the systems I am getting error with are 4x or M8L. The username and password is valid, I can log into the Epygi Web Interface just fine. I believe the firmware on these are 5.2.49, although not all our systems running 5.2.49 have this issue.

    Any thoughts on where I should start with resolving this? I suspect it's going to come down to a firmware upgrade...
    Last edited by dale77; 06-04-2019 at 10:00 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Default Interference issue, Pick up group issue and transfer issue
    By marcus77 in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 05-26-2019, 03:02 PM
  2. Issue with QCC not getting system info from certain Epygi's
    By RiverRat812 in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 12-14-2012, 03:03 PM
  3. default sip.epygi.com registrations after factory reset
    By brileigh in forum 'How Do I' Questions
    Replies: 2
    Last Post: 08-21-2012, 04:29 PM
  4. default password of sip.epygi.com
    By zero in forum 'How Do I' Questions
    Replies: 1
    Last Post: 04-03-2009, 03:09 PM
  5. RESET OF DEFAULT EPYGI SIP SETTINGS
    By megatron in forum Suggestions and Feedback
    Replies: 4
    Last Post: 10-25-2006, 12:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •