Results 1 to 4 of 4

Thread: No more VMS with release 4.1.38

  1. #1

    Default



    Hi,


    I've justupgraded a Quadro 4xi with 3 isdn ports from version 4.1.33 to 4.1.38 And now whencalls are received from outside throught the PSTN ISDN lines, the phones rings but after the timeout send the Greeting message but we can't hear it. No sound just blank til the line is dropped with the following status into the "Calls statistics - Successful Calls" Close Reason: ISDN : Normal call clearing
    PSTN call,started VMS


    I made an other test, with a call from outside but throught a number (sip call) provide by the ITSP provider. The result is ok. We can hear the Voice Greeting Message and let a message into the VM.


    Status into the "Calls statistics - Successful Calls"Codec: G729a, qualité: 2 (bon)
    Close Reason: Got BYE message
    started VMS


    Just to be complete, the problem seems to be only with extension connected with IP line (no on FXS port).


    Any help would be greatly appreciated.


    Regards,


    Pascal.


    Edited by: pcavantage

  2. #2

    Default

    The problem is very strange, because the same scenario works perfect in our lab. Maybe here we have some specific situation connected to your ISDN operator behaviour, as the SIP calls are OK. To examine this problem we probably need the systemlogs from your Quadro after reproducing this situation. Please open a TSS ticket with the syatemlogs attached, or, in case if you are an end-user, refer to your distributor/reseller to do so.

  3. #3

    Default



    Hi all,


    Thank you for your answer Aramk. I will. As soon as the problem comes up again.


    One moredetail, if someone answer theincoming call, he can hearthe caller but the caller has no sound back (no outbound audio). To solve the problem, we must restart the isdn trunk!


    Regards.


    PascalEdited by: pcavantage

  4. #4

    Default



    Quote Originally Posted by pcavantage
    ...if someone answer theincoming call, he can hearthe caller but the caller has no sound back (no outbound audio).

    That is the same problem, as with VMS. In both cases you have no outbound audio.


    We'll wait for the logs, to find out the problem, but I think the problem will not arrise again, until you will perform another firmware upgrade or Quadro reboot.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hold call release on Snom phones
    By ultratek in forum General Discussions
    Replies: 1
    Last Post: 07-28-2008, 12:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •