Results 1 to 2 of 2

Thread: Epygi QX50 1 way audio only over Peplink VPN, Want 2 Way

  1. #1

    Default Epygi QX50 1 way audio only over Peplink VPN, Want 2 Way

    Greetings, I recently installed an Epygi QX50 VOIP server in my office, with Yealink T48s phones. I have a Peplink Balance 305 router at the office and Peplink Balance One at home, which provides me a Peplink pepVPN between my home and office.

    (TLDR - T48s user can hear, but no one can hear user)

    I have attempted to use of my Yealink T48s phones at my home as an extension to the system. Everything works EXECEPT for Microphone audio from the the person using the phone. The phone user can hear the caller, but the mic audio of the user is not transmitted. (TLDR - T48s user can hear, but no one can hear user)

    I have created rules in the peplink firewalls for incoming, outgoing and internal firewall, on both ends. I created a blanket rule to allow all traffic between the two networks. (I have tried the phone onsite at the office, and all audio works when connected to the same lan as the QX50)

    In searching the Epygi forums, I found several similar older posts (5+ years old) that had issues with one-way audio. However, there was never any resolution posted.

    Anyone with a similar experience, or have any ideas?

    Thank you for reading.

  2. #2

    Default

    Quote Originally Posted by JessicaRamsey View Post
    Greetings, I recently installed an Epygi QX50 VOIP server in my office, with Yealink T48s phones. I have a Peplink Balance 305 router at the office and Peplink Balance One at home, which provides me a Peplink pepVPN between my home and office.

    (TLDR - T48s user can hear, but no one can hear user)

    I have attempted to use of my Yealink T48s phones at my home as an extension to the system. Everything works EXECEPT for Microphone audio from the the person using the phone. The phone user can hear the caller, but the mic audio of the user is not transmitted. (TLDR - T48s user can hear, but no one can hear user) I have created rules in the peplink firewalls for incoming, outgoing and internal firewall, on both ends. I created a blanket rule to write my essay and allow all traffic between the two networks. (I have tried the phone onsite at the office, and all audio works when connected to the same lan as the QX50)

    In searching the Epygi forums, I found several similar older posts (5+ years old) that had issues with one-way audio. However, there was never any resolution posted.

    Anyone with a similar experience, or have any ideas?

    Thank you for reading.
    Hi Jessica,

    Firewall may be blocking RTP ports and that is why there can be an issue with one way audio. However, it can also block both directions. You may also want to check the discussions on Peplink forum. I'm sure there's a chance you can find the answer there.

    Cheers,
    Steve

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Epygi QX50 1 way audio only over Peplink VPN, Want 2 Way
    By ameerjaiswal in forum Troubleshooting and Problems
    Replies: 5
    Last Post: 01-08-2019, 03:26 AM
  2. Epygi QX50 1 way audio only over Peplink VPN, Want 2 Way
    By JaniePorter in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 09-12-2018, 12:50 AM
  3. QX50 Extension length
    By Phase1 in forum 'How Do I' Questions
    Replies: 1
    Last Post: 11-25-2015, 06:25 PM
  4. VPN From Epygi -> Sonicwall
    By yellowgrid in forum General Discussions
    Replies: 0
    Last Post: 05-17-2013, 02:25 PM
  5. VPN registered handset no audio
    By Legassick in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 11-17-2008, 06:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •