After a lot of fiddling with a few settings, including "Add Remote Party ID" which is enabled, the Epygi SIP stack for some reason does not pass the P-Asserted-Identity to the IP phones.

Any ideas on what we can change for PAI to be passed along?

Thanks in advance.


19:53:42 Receive SIP message # (01/03/2018 17:53:42:705 GMT) # UDP # 588 bytes # buff size 1 # from: 195.xxx.16.xxx:5060 # to: 192.168.xxx.254:5080

***************************** SIP message buffer start *****************************
SIP/2.0 180 Ringing
Via: SIP/2.0/UDP 192.168.xxx.254:5080;branch=z9hG4bKEPSVBUS0f96fbd4-5be0-47fb-8f45-037ae30e8919;received=79.xxx.xxx.218;rport=5080
Call-ID: 42852525095410245_064ce38b-51b9-41a5...i.prostore.loc
From: "MoDest"<sip:+30210xxxx151@ims.otenet.gr>;tag=1519 8197386491c829-e417-4c52-824a-4ec6a7a8acd8
To: <sip:210xxxx765@ims.otenet.gr>;tag=sbc0510y0cd6z 6f-CC-70
CSeq: 941 INVITE
Contact: <sip:195.xxx.16.xxx:5060>
P-Asserted-Identity: "- Company Name"<sip:+30210xxxx765@fmc.itsp.com;user=phone>
Privacy: none
Content-Length: 0
***************************** SIP message buffer end ******************************

19:53:42 UA --> CM # Ringing # media not exist # SID: 42852525095410245
19:53:42 CM --> UA # OnRinging # Media not exist # OID: 12992 # SID: 6528035988508824316
19:53:42 Try to send SIP message # (01/03/2018 17:53:42:730 GMT) # UDP # 420 bytes # buff size 0 # from: 192.168.xxx.254:5080 # to: 192.168.xxx.110:5060

***************************** SIP message buffer start *****************************
SIP/2.0 180 Ringing
Via: SIP/2.0/UDP 192.168.xxx.110:5060;branch=z9hG4bK1795936335
To: <sip:x210xxxx765@192.168.xxx.254:5080>;tag=1519819 73801fbe8a1-9670-4b98-9e02-eb0a157fd47a
From: "MoD_Ky" <sip:locextxxx@192.168.xxx.254:5080>;tag=126312132 6
CSeq: 2 INVITE
Call-ID: 12_668514224@192.168.9.110
Contact: <sip:x210xxxx765@192.168.xxx.254:5080>
Server: Epygi Quadro SIP User Agent/v5.3.26 (QUADRO-2X)
Content-Length: 0
***************************** SIP message buffer end ******************************