Results 1 to 6 of 6

Thread: web interface not working

  1. #1

    Default web interface not working

    My q2x web interface doesn't work. Everything else seems to be functional. I have tried rebooting. Anyone else encountered this issue and if yes how was it resolved?

  2. #2


    Clear the cache of your browser or use Internet Explorer / Mozilla and clear the cache before going to the web of the Epygi.

  3. #3


    Hi, thanks for the reply. Clearing cache/using other browsers didn't help. Any other ideas? Any telnet/ssh backdoor to check the web process?

  4. #4


    Update: from a packet trace the internal (private) interface responds to ARP but not to ICMP/TCP/UDP. The SYN packets go unanswered. Any ideas how to get into this box besides HTTP?

  5. #5


    If you have a back up try a factory reset, the password will then be restored to admin and 19. HTTP requests from the lan side will work, unless that units firmware is in error, then you might have to do an image restoration. Else pay Epygi for assistance.

  6. #6


    The WebGUI is binding to the wrong IP address (an old one) most likely. This has been noted by several people and there have been fixes posted although I'm not sure they've worked for everyone
    Last edited by Jackson296; 06-06-2019 at 07:08 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Remove (or increase) Logout Timer for web interface
    By mahacker in forum 'How Do I' Questions
    Replies: 2
    Last Post: 07-03-2015, 07:15 AM
  2. Quadro E1/T1 - Unable to access Web interface
    By paganor in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 08-23-2014, 04:08 AM
  3. How Can I Change The Web Interface Port
    By almarri in forum 'How Do I' Questions
    Replies: 1
    Last Post: 11-03-2009, 03:14 PM
  4. control quadro without web interface
    By zero in forum 'How Do I' Questions
    Replies: 10
    Last Post: 11-23-2008, 11:29 PM
  5. Config interface
    By mjnorris in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 05-30-2008, 06:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts