Results 1 to 3 of 3

Thread: WAN-Interface-Full-Duplex?

  1. #1
    Junior Member
    Join Date
    Aug 2007
    Location
    Herzogenbuchsee
    Posts
    2

    Default



    Hello


    I just bought a new Quadro2x. After connecting to my cable-modem i was surprised to see them connecting with 10Mbps half-duplex.


    Is that normal


    Does anyone know a way to get the connection at least with full-duplex


    Many thanks for any help

  2. #2

    Default



    By going to Quadro "networkphycfg.cgi" hidden cgi page you can modify Quadro Network PHY configuration.


    The Quadro LAN supports both 10MB and 100MB in Full/Half duplex and Auto modes.


    The Quadro WAN supports only 10MB speed in Full/Half duplex modes. By default the WAN is set to 10MB-HalfDuplex.


    Starting from 4.1.x the Full duplex on WAN is working, but with the following reservations:


    Quadro WAN has not Auto mode support. So, when the Quadro WAN port configured as 10BT-FullDuplex and the other device (for example switch or hub) is directly connected to Quadro WAN port and has auto mode, they can not synchronized the modes and the device will set his mode to half duplex.


    Quadro WAN port with 10BT-FullDuplex works properly in case when the opposite device (which is directly connected to Quadro WAN) has fixed 10 Mb full duplex mode also (for example, the other Quadro, a PC with fixed 10 Mb full duplex which are connected via cross-cable to Quadro WAN, or hub/switch which has possibility to set 10 Mb full duplex directly without auto negotiation).

  3. #3
    Junior Member
    Join Date
    Aug 2007
    Location
    Herzogenbuchsee
    Posts
    2

    Default



    Hello aramk


    Many thanks for your great answer. I will try to put my cable-modem in 10MB-FullDuplex mode.


    And sorry formy delayed answer to you. I was out of town.....



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. User interface and manual
    By uspnetworks in forum Suggestions and Feedback
    Replies: 6
    Last Post: 01-26-2011, 03:55 AM
  2. A few admin interface improvements
    By ssteiner in forum Suggestions and Feedback
    Replies: 33
    Last Post: 05-05-2008, 09:09 AM
  3. Interface in IE7
    By oltconsulting in forum Suggestions and Feedback
    Replies: 2
    Last Post: 09-28-2006, 12:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •