Results 1 to 2 of 2

Thread: T1 Gateway ECM for fax

  1. #1

    Default T1 Gateway ECM for fax

    Is there a method for turning off ECM in the Quadro T1 Gateway. I don't seem to find it.

    I have an issue with Freeswitch T.38. With another brand of gateway I was able to resolve by turning ECM off. Just need to find it in the Eqygi gateway.

  2. #2
    Administrator
    Join Date
    Jun 2006
    Location
    United States
    Posts
    54

    Default

    Hello,
    When the E1/T1 Gateway makes a SIP call it will use the Codec settings from the Auto Attendant extn 00. Go to Extensions Management and then access the Codec settings using the link on the right for extn 00. You can disable the T.38 protocol on the codecs page. Make sure G.711 is the only enabled codec.

    Regards,

    And

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IP Fax Driver or a Fax Modem?
    By Logic in forum 'How Do I' Questions
    Replies: 1
    Last Post: 10-06-2011, 08:52 AM
  2. Send unified fax message from mailbox to fax machine
    By yobtrams in forum 'How Do I' Questions
    Replies: 1
    Last Post: 05-20-2009, 06:56 AM
  3. Faxing with the new ECM and 5.1
    By KSComs in forum General Discussions
    Replies: 0
    Last Post: 10-31-2008, 03:26 PM
  4. T.38 fax gateway?
    By sweni in forum 'How Do I' Questions
    Replies: 1
    Last Post: 10-15-2008, 09:07 AM
  5. Fax Receive to Email with no actual fax
    By timmeah in forum 'How Do I' Questions
    Replies: 2
    Last Post: 05-16-2008, 09:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •