Results 1 to 3 of 3

Thread: External DTMF tones not recognized by AA

  1. #1

    Exclamation External DTMF tones not recognized by AA

    Hi everyone,

    I'm trying to make an AA that forwards calls to external numbers based on the number entered using a custom AA scenario.
    I've configured an AA extension and forwarded an inbound number to it.

    When calling internally via an IP line everything works fine. But if I call from an outside line using a mobile/cell device (eg iphone/samsung/htc) the tones are not picked up.
    Externally using a desk phone/landline the tones are accepted also. It is only affecting mobile/cell phones.

    We are using an Epygi M8L.

    Are there any specific settings on the PBX that you can point me towards?

    Thanks in advance!

    -Matt

  2. #2

    Default

    Quote Originally Posted by tech.blueprint View Post
    Hi everyone,

    I'm trying to make an AA that forwards calls to external numbers based on the number entered using a custom AA scenario.
    I've configured an AA extension and forwarded an inbound number to it.

    When calling internally via an IP line everything works fine. But if I call from an outside line using a mobile/cell device (eg iphone/samsung/htc) the tones are not picked up.
    Externally using a desk phone/landline the tones are accepted also. It is only affecting mobile/cell phones.

    We are using an Epygi M8L.

    Are there any specific settings on the PBX that you can point me towards?

    Thanks in advance!

    -Matt

    Gday Matt,

    I saw your email and was waiting for direction from Spirit if they wanted my assistance. The problem you could be facing might be the Mobile Fleet carrier that you guys have at Demo + and Blue Print

    Regards

    Kev

  3. #3

    Default

    Thanks Kevin,

    Not sure if the Spirit guys tweaked any settings but it's all working now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DTMF on SIP2 is not detected on some calling devices
    By Kris in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 10-03-2013, 09:12 AM
  2. No Ring Tones
    By nicolab@gracan.co.za in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 02-22-2012, 04:20 AM
  3. permanently engaged tones
    By miktdish in forum Installation
    Replies: 11
    Last Post: 12-03-2009, 11:39 AM
  4. FXO DTMF problem (loud noise)
    By kimnotyze in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 11-03-2008, 12:40 PM
  5. Double DTMF
    By vsd82 in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 01-16-2007, 01:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •