Results 1 to 2 of 2

Thread: Inbound jitter on Quadro M12Li

  1. #1

    Post Inbound jitter on Quadro M12Li

    I am hoping someone can shed the light on this very strange issue.
    This system has been installed since last year October with no issues. 3 weeks ago we started with inbound jitter which is really bad... OUTBOUND calls being perfect.
    We VoIP calls out over a NeoInternet (1:1 contention ratio).
    Neotel say that there is nothing wrong with their fibre.
    Wanatel (Voip provider) say there is Nothing wrong on their side.
    the strange things are:
    1. The 4 x T28P phones on the system are 100 fine with ALL inbound calls. The T21P asnd RTX ISERVE DECT PHONES are having a issue. Set up with same Codecs ect.
    2. If i dial from Wanatel to Wanatel the inbound call is 100%, but from other external number the T21P and ISERVE calls are inaudible.(bad jitter)

    I have attached logs for an inbound call for ext 971
    Any Ideas?

  2. #2

    Default

    Which codec are you using for other external number to SIP calls?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quadro 2x - Dropped Inbound International Calls
    By DesignSix-London in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 03-01-2012, 03:17 AM
  2. Jitter and poor quality on network
    By Philehrke in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 11-11-2011, 05:44 PM
  3. Inbound routing help
    By viperit in forum 'How Do I' Questions
    Replies: 1
    Last Post: 08-29-2010, 10:14 PM
  4. Jitter using Cisco 5505 Firewall
    By andy@telecomhelp.co.uk in forum Installation
    Replies: 2
    Last Post: 04-29-2010, 06:00 AM
  5. Inbound routing
    By julrich in forum 'How Do I' Questions
    Replies: 9
    Last Post: 11-20-2008, 03:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •