Results 1 to 1 of 1

Thread: SNOM 760 Does not indicate when DND is on when using feature code

  1. #1

    Unhappy SNOM 760 Does not indicate when DND is on when using feature code

    One of our customers has reported that turning on DND will not give an indication of whether Do-Not-Disturb is enabled, as it dials *72 and enables it on the PBX but does not communicate with the phone.
    When the phone is manually configured via web interface to use the native DND rather than the feature code *72, it displays "DND" on the screen and the system does operate properly, going to voicemail when a call is directed to that extension.

    The setup:
    QX200, WAN port connected to local network and behind another firewall. The phones are configured on VLAN 2, on the Epygi's WAN port. The SNOM 760's are auto configured by the Cisco network infrastructure on VLAN 2, and all usual network communication works properly.
    Last edited by NSpinuzzi; 04-10-2015 at 02:10 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to disable DND from phone ?
    By feelgood22224 in forum 'How Do I' Questions
    Replies: 0
    Last Post: 11-03-2013, 03:06 AM
  2. DND issue
    By zet in forum Troubleshooting and Problems
    Replies: 4
    Last Post: 03-05-2013, 11:04 AM
  3. Snom 370 DND issue - do not disturb can't be disabled after a few hours
    By person in forum Troubleshooting and Problems
    Replies: 4
    Last Post: 03-13-2011, 10:42 PM
  4. quadro VPN feature and snom 370 firmware 7.3.7
    By nitrox in forum Hardware Interoperability
    Replies: 3
    Last Post: 04-16-2009, 12:25 AM
  5. Does not show DND
    By support@caman.com.au in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 11-30-2006, 07:10 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •