I am trying to setup a Quadro E1/T1 for a customer so we can connect their ISDN PRI/E1 trunks to the asterisk/freepbx server we have deployed for them. I have 2 units in stock that we're originally at another customers site and were recovered when they successfully ported their ISDN 100 number rang directly to sip trunks, hence removing the need for the quadros on site.

So now I am trying to reconfigure them to suit the new client. The manual states on the E1/T1 unit the LAN IP is instead of the used by smaller QuadroISDN unit.
Now I can ping both the devices on However i cannot browse to the web interfaces on either device.

As I'm unfamiliar with making either of these boxes talk to asterisk or the ISDN setup, I would like to leave the current settings on at least one device,so I can adapt them to work on the new location. So on device 2, I have tried to factory reset (i think) by holding a paperclip on the reset button for roughly 10 seconds. After doing this, again i can ping the device, however I cannot access the web interface on port 80 still.

I know both units are working, as I have run wireshark and can see arp requests and so forth, and i can also see it trying to tftp to to try and get a image file, presumably this is some sort of autoprovisioning system like most IP phones have?

If I run wireshark on the WAN port I can see it trying to get a dhcp lease,

So 2 things really if anyone can help PLEASE as I would really like to take these onsite tomorrow and install it ready for them to start using monday morning,

1. Am i doing something wrong trying to reset the unit, when using the paperclip, do i need to do that when I boot it, or can I do it anytime the machine is powered up? Also, is there any to verify when its reset via LED indication.

2. Any idea why I can't get into the web interface? is there any alternate way to get in and change/view the web server settings? (e.g telnet or ssh). Also can you get into the web interface via the wan, is that enabled by default, and is it still port 80? Thanks to wireshark i know its set to dhcp, So ill be able to easily gets it ipp from the dhcp server.

I'm going to start giving #2 a try, whilst I await anybodys feedback.

Thanks Again