Results 1 to 2 of 2

Thread: No voice heard from either person on the phone

  1. #1

    Question No voice heard from either person on the phone

    Hello,

    We have a Quadro M8L and use Snom 300 deskphones.
    Our company has a few small international offices that we connect to via a site to site VPN or branch office VPN depending on what you're familiar with.
    For our office in the US I have configured the Snom 300 to communicate back to our central IT office. We can dial each other and the caller display shows on the phone at each end, however when we answer the phoneline is dead quiet and no voice can be heard.

    I have compared settings on this phone to others that work no problem, I can't figure it out.
    Perhaps it's their Sonicwall gateway causing the problem with a firewall rule I haven't discovered or is it likely to be something incorrectly set on our Quadro M8L ?

    Thank you,
    Steven.

  2. #2

    Default

    sounds like a NAT / vpn issue. Are the phones that works at the same office with the ones that don't work?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 08-18-2011, 12:01 PM
  2. Music on hold is heard when on ISDN call
    By waphone in forum Installation
    Replies: 4
    Last Post: 05-03-2010, 04:21 AM
  3. Replies: 3
    Last Post: 08-05-2009, 09:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •