Results 1 to 2 of 2

Thread: Echo issue

  1. #1

    Default Echo issue

    Hi all,

    I have client who is experiencing echo issues on and off.
    Sometimes they hear themselves on the phone and sometimes it works normally.
    It is 6l pbx firmware 5.2.47
    I checked with the phone company and all the pstn lines are ok.
    Should I update the pbx, to see it helps with the echo issue or is there something else I can do to trouble shoot this issue.

    Krs,

    Zet

  2. #2

    Default

    Try to reduce the transmit gain on IP phone or FXO port of Quadro6L. If it doesn't help then get in touch with Epygi's tech support.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. echo
    By mjnorris in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 11-18-2013, 06:02 AM
  2. Echo issue
    By zet in forum Troubleshooting and Problems
    Replies: 4
    Last Post: 05-15-2013, 12:04 PM
  3. Interference issue, Pick up group issue and transfer issue
    By zet in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 12-13-2012, 09:54 PM
  4. Echo on line
    By electrickflyer in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 11-04-2008, 04:20 AM
  5. echo problem
    By ericlarsen in forum 'How Do I' Questions
    Replies: 0
    Last Post: 07-10-2007, 06:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •