Results 1 to 3 of 3

Thread: Epygi Crash

  1. #1

    Default Epygi Crash

    Hi,

    I have a few Epygi's mostly 2x units that seem to crash very day this has only just started to happen, the only way i can fix the problem is rebooting every day. each system is setup in a different way some are doing the PPPOE connection some are behind a router with port forwarding, some are on 5.3.11 and some are on 5.3.23.

    Before a reboot

    Diagnostics Test

    Basic Tests:
    Checking for physical link : WAN link ok
    Checking IP configuration : statically
    Checking internet connectivity (ICMP ping):
    Gateway (192.168.0.1): Warning: could not be reached (many ISPs block this)
    Primary nameserver (4.2.2.1): Error: could not be reached
    Secondary nameserver (4.2.2.2): Error: could not be reached
    Checking name service connectivity (DNS):
    Primary nameserver (4.2.2.1): Error: did not answer
    Secondary nameserver (4.2.2.2): Error: did not answer

    There is no DNS server reachable!


    Events log

    New Wed Feb 26 07:05:47 2014 3 SIP registration failure Could not Register user 2253079467 on server billing.mybusinessvoice.com.au:5060. Reason: Incorrect remote address SIP Registration Status
    New Wed Feb 26 07:03:56 2014 3 SIP registration failure Could not Register user 2253079467 on server billing.mybusinessvoice.com.au:5060. Reason: Can't send SIP REGISTER message SIP Registration Status
    New Wed Feb 26 06:49:22 2014 3 SIP registration failure Could not Register user 2253079467 on server billing.mybusinessvoice.com.au:5060. Reason: Incorrect remote address SIP Registration Status
    New Wed Feb 26 06:47:32 2014 3 SIP registration failure Could not Register user 2253079467 on server billing.mybusinessvoice.com.au:5060. Reason: Can't send SIP REGISTER message SIP Registration Status
    New Wed Feb 26 06:42:16 2014 3 SIP registration failure Could not Register user 2253079467 on server billing.mybusinessvoice.com.au:5060. Reason: Incorrect remote address SIP Registration Status
    New Wed Feb 26 06:40:25 2014 3 SIP registration failure Could not Register user 2253079467 on server billing.mybusinessvoice.com.au:5060. Reason: Can't send SIP REGISTER message SIP Registration Status
    New Wed Feb 26 06:29:33 2014 3 SIP registration failure Could not Register user 2253079467 on server billing.mybusinessvoice.com.au:5060. Reason: Incorrect remote address SIP Registration Status
    New Wed Feb 26 06:27:42 2014 3 SIP registration failure Could not Register user 2253079467 on server billing.mybusinessvoice.com.au:5060. Reason: Can't send SIP REGISTER message SIP Registration Status
    New Wed Feb 26 06:25:50 2014 2 SNTP connect failure System time could not be set. Reason: None of the servers answered Time / Date
    New Wed Feb 26 06:17:40 2014 1 SIP ip phone registration succeeded IP phone user locext323 [172.30.0.238:48563] has registered. IP Lines Registration Status
    New Wed Feb 26 06:06:10 2014 3 SIP ip phone registration lost IP phone user locext323 [172.30.0.238:48563] has lost registration. Reason: Timeout occurred IP Lines Registration Status
    New Wed Feb 26 06:00:21 2014 3 SIP registration failure Could not Register user 2253079467 on server billing.mybusinessvoice.com.au:5060. Reason: Incorrect remote address SIP Registration Status
    New Wed Feb 26 05:58:30 2014 3 SIP registration failure Could not Register user 2253079467 on server billing.mybusinessvoice.com.au:5060. Reason: Can't send SIP REGISTER message SIP Registration Status



    After a reboot All is good until Tomorrow



    Basic Tests:
    Checking for physical link : WAN link ok
    Checking IP configuration : statically
    Checking internet connectivity (ICMP ping):
    Gateway (192.168.0.1): reached
    Primary nameserver (4.2.2.1): reached
    Secondary nameserver (4.2.2.2): reached
    Checking name service connectivity (DNS):
    Primary nameserver (4.2.2.1): answered
    Secondary nameserver (4.2.2.2): answered
    www.epygi.com: resolved and answered
    epygi-config.loc: not resolved
    STUN Network Address Translation (NAT) Check:
    Checking server/port: 216.93.246.18/5060
    External visible address : 202.92.100.170
    Detected NAT type : Full Cone NAT
    STUN Network Address Translation (NAT) Check:
    Checking server/port: 166.78.19.22/5060
    External visible address : 202.92.100.170
    Detected NAT type : Port Restricted Cone NAT

    Performing MTU Discovery:
    preparing system
    Sending UDP Datagram of size 1500
    Error sending packet: 90 = Message too long no answer
    Sending UDP Datagram of size 750 no answer
    Sending UDP Datagram of size 375 no answer
    Sending UDP Datagram of size 188 no answer
    Sending UDP Datagram of size 95 no answer
    Sending UDP Datagram of size 49 no answer
    clean up

    No data received!

    Test successful.

    Registration on SIP Servers
    Extension Reg. Name Server Registered Registration Time
    996 2253079467 billing.mybusinessvoice.com.au Yes 26-Feb-2014 07:17:52

    Detected connection type: Full Cone NAT (external IP: 202.92.100.170:5060).

    This is killing me every day i'm restarting 8 different customers Epygi's

    please help thanks!

  2. #2

    Default

    Hi,

    What do you mean by "crash"? Telephony services stop? As far as I understand you still have the GUI access to the device when it stops.

    From what I see, it seems that Quadro is loosing connectivity to the default gateway(192.168.0.1). the fact that you can still access the Quadro GUI tells that
    the problem is not with the Quadro network interface.
    I would think it is mostly a kind of ARP table issue(when you reboot Quadro, ARP table refreshes and problem is gone).

    When problem happens, pinging the default GW from Quadro, and while pinging make a network capture on Quadro(use netcapture.cgi hidden page) and analyze the capture. It should shed some light on why the default GW is not reachable for the Quadro.

    Regards.

  3. #3
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Looks like you have IP conflicts in the network in all those installations. Somebody may be stealing the IP address of the Epygi device. That could happen, just for example, if you there is DHCP server in you network having that IP in its range and giving it to various DHCP clients without checking first.. Could be other types of conficts too.
    In any case, this looks like some other device in the network is causing the Quadro unit to malfunction. Look for other common equipment in those installations besides Epygi.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. M32x Web Server Crash
    By KSComs in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 03-23-2011, 11:09 PM
  2. Call will not be cancelled on sip-client-crash
    By jfilus in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 09-15-2009, 06:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •