Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Outbound calls randomly stop working

  1. #1

    Default Outbound calls randomly stop working

    I have a Quadro 16x with Snom 300 handsets. The system works fine from boot (inbound and outbound calls work 100%) and then after a random time, all outbound calls from all extensions get "number dialled does not exist". Inbound calls remain ok at all times. As I am a VOIP noob, can anyone help with a starting point for resolving this issue? I have had a look at the logs but don't know what I'm looking for

    Thanks
    Patrick

  2. #2

    Default

    Hi Guateng,

    Please at first enable developer logging from diagnostics/show system logs- system logs settings.Then mark the logs on the Quadro, reproduce the problem, download logs and send them to tss@epygiarm.am.

    LevonD

  3. #3

    Default

    Quote Originally Posted by LevonD View Post
    Hi Guateng,

    Please at first enable developer logging from diagnostics/show system logs- system logs settings.Then mark the logs on the Quadro, reproduce the problem, download logs and send them to tss@epygiarm.am.

    LevonD
    Hi Levon

    I have marked the logs but as the problem occurs randomly, will have to wait for the issue to reoccur as I cannot reproduce at will.

    Thanks
    Patrick

  4. #4

    Default

    Hi LevonD

    Logs emailed as requested on Friday. Please confirm receipt and if you require any other info.

    Thanks
    Patrick

  5. #5

    Default

    Patrick,

    Logs received, but they are not useful to figure out the problem. The problem is that the SIP User Agent part of logs is overlap. Please recreate the situation and immediately download the logs

    Sorry for inconvenience

    Ashot

  6. #6

    Default

    Quote Originally Posted by Ashot View Post
    Patrick,

    Logs received, but they are not useful to figure out the problem. The problem is that the SIP User Agent part of logs is overlap. Please recreate the situation and immediately download the logs

    Sorry for inconvenience

    Ashot
    Hi Ashot

    Sorry for late reply - have been off work following an operation to repair ligaments in my ankle

    As indicated, the problem occurs randomly and I have not been able to identify any trigger action, so it is impossible to recreate at will. I will try to mark logs at 15 min intervals throughout the day and hope that I can catch it earlier.

    Thanks for your assistance

    Patrick

  7. #7

    Default

    Hi Patrick,

    As we saw from logs the problem occurred from 10.32 to 10.39, after that there was a successful call. During this period Quadro sent SIP invite messages, but didn't get answer from your ITSP, as a result you were unavailable to make outgoing calls. The problem could take place either because of some problems with your ITSP, or you lost Internet connection during that time period.

    Thanks,
    Levon

  8. #8

    Default

    Hi Levon

    Thanks for coming back to me. Turns out our ISP was fiddling with routing around that time, so that probably accounts for this one. Would you be kind enough to evaluate one more set of logs if I can catch the problem when our internet connection is 100%?

    Thanks
    Patrick

  9. #9

    Default

    Dear Patrick,

    Sure yes, please if you have the same problem, make log file and send to the same address.

    Regards,
    Levon

  10. #10

    Default

    Dear Patrick,

    We investigated your last log and noticed the following:

    Call from ext 28 to 27113159316@41.193.38.14:5060 was terminated by ext 28. It's possible that ext 28 didn't hear anything from ITSP side in end of the call and finally (after waiting for sometime) terminated the call, because of silence. Maybe you mean this by saying that you have call drops?
    As we see obviously there wasn't any call drops by your PBX.

    Thanks,
    LevonD
    Last edited by LevonD; 11-14-2013 at 07:52 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do I stop outbound calling...
    By bendake in forum 'How Do I' Questions
    Replies: 1
    Last Post: 05-29-2012, 02:47 AM
  2. outbound SIP Calls
    By Mike_eNET in forum 'How Do I' Questions
    Replies: 0
    Last Post: 04-16-2010, 08:37 AM
  3. Internet (PPP Daemon) connection died randomly 1 hour or 3 days
    By swenz in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 02-04-2010, 10:16 AM
  4. Outbound call routing rule has stopped working
    By esscom in forum Troubleshooting and Problems
    Replies: 5
    Last Post: 05-06-2009, 10:14 AM
  5. Outbound calls to next available line
    By Synertic in forum 'How Do I' Questions
    Replies: 3
    Last Post: 04-29-2007, 06:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •