Results 1 to 2 of 2

Thread: Static on Snom Phones and Epygi 4x4 when silence during calls after Firmware Upgrade

  1. #1

    Default Static on Snom Phones and Epygi 4x4 when silence during calls after Firmware Upgrade

    Hello,

    I was wondering if anyone else may have had this issue I could not find any reference to it in the forums.

    We recently upgraded our Snom handsets which comprise of 4 x 300's, 5 x 320's and 1 x 360 to firmware version 8.7.3.19 (the correct one for each model) and at the same time we upgraded our Epygi 4x4 to Firmware Version 5.3.20 After this we discovered that when we were on a call if the other party was silent for a period (e.g. when we were talking and they were listening) we would get burst of loud static or white noise however as soon as they spoke or there was reasonable background noise on their end it would cease and the call would go back to perfect sound quality.

    We do not believe it is an Epygi issue as we also have connected to our Epygi 4 x Siemens C470 cordless phones as well as 2 x Aastra 57ICT's these have not had this problem at all. They are still on the firmware they were on prior to the other upgrades mentioned.

    Since we noticed this issue we have downgraded our Snom 300's and 320 back to firmware version 8.2.29 and this has not fixed the problem however it has certainly reduced the frequency of the issue.

    Prior to the Snom upgrade all of the phones had V7.3.30 and we never had this issue.

    Any help or suggestions would be appreciated.
    Last edited by esscom; 08-27-2013 at 09:37 PM.

  2. #2

    Default

    I have been able to resolve this issue after a lot of searching and reading we found that we had to have Snom Firmware set to V8.4.35 which we finally found set out in the Release Note for Quadro4x firmware V5.3.20.

    We had some trouble getting the Snom handsets to downgrade to the lower version but after persisting, succeeded in doing so.

    The reason why we had upgraded was because we had purchased a new 320 handset and it had the latest firmware in it so we decided to bring all of the handsets up to date.

    This is when we created the problems for ourselves.

    I would strongly suggest even though this is common sense that you always read the Epygi release notes for the Firmware version that you have prior to any handset firmware upgrades as the epygi is tested with certain versions only and these are all listed in the release notes.

    I hope that our findings may help someone else that may encounter similar issues.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Snom Automatic Firmware upgrade
    By SteveMarshall in forum Installation
    Replies: 4
    Last Post: 08-03-2010, 06:44 AM
  2. Firmware Upgrade Procedure for 2X
    By Commdude in forum General Discussions
    Replies: 1
    Last Post: 07-27-2010, 05:14 PM
  3. Siemens Gigaset C470 IP Phones on Epygi 4X4
    By esscom in forum Hardware Interoperability
    Replies: 6
    Last Post: 03-10-2010, 03:01 PM
  4. Recording Calls Using Snom IP phones
    By lansmart in forum Suggestions and Feedback
    Replies: 6
    Last Post: 07-08-2008, 02:29 PM
  5. One way Silence calls on SIP calls to Quadro
    By wbsoul in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 03-28-2008, 12:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •