Results 1 to 2 of 2

Thread: Incoming calls showing as PSTN1-? / anonymous

  1. #1

    Default Incoming calls showing as PSTN1-? / anonymous

    I have an issue with a Quadro4L unit where all incoming calls are showing up as "PSTN1-?" in the call statistics, and showing as "Anonymous" on the phone handset.

    FXO settings and call routing table shown here
    http://i.imgur.com/GYDUdWf.jpg

    On the FXO settings page, the calls are set to go to 13 via the routing table. If none of the time based / after hours rules match, it simply goes through to ext 13 via rule 5.

    Can anyone help me out here? where in the process is the caller ID being stripped?

  2. #2

    Default

    The caller ID has nothing to do with FXO and CRT settings you send. What you have to do:
    - First of all check with your PSTN provider if caller ID is activated for your line(s);
    - Run the system configuration wizard on Quadro4L and check if the regional settings are set correctly regrading your location;
    - Open the fxocfg.cgi hidden page, select the option custom and configure caller ID settings as custom

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Incoming PSTN calls are Anonymous
    By pjetson in forum 'How Do I' Questions
    Replies: 2
    Last Post: 08-29-2012, 06:35 PM
  2. Replies: 5
    Last Post: 02-11-2011, 03:23 AM
  3. anonymous outgoing calls
    By irontec in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 12-23-2010, 07:37 AM
  4. Outgoing call registers as PSTN1-?
    By ccopley in forum Troubleshooting and Problems
    Replies: 4
    Last Post: 04-28-2009, 02:55 PM
  5. VOIP calls not showing on status page
    By russell in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 03-07-2008, 06:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •