Results 1 to 4 of 4

Thread: Could not Register user X on server X:5060. Reason: Can't send SIP REGISTER message

  1. #1

    Unhappy Could not Register user X on server X:5060. Reason: Can't send SIP REGISTER message

    Hi can anyone help with this problem.

    After a reboot our sip lines will no longer connect. we get this error in the events
    Could not Register user X on server X:5060. Reason: Can't send SIP REGISTER message

    More details from the logs

    2Talk (added by VoIP Carrier Wizard)" <sip:X@X:5060>;expires=3600
    User-Agent: Epygi Quadro SIP User Agent/v5.3.20 (QUADRO-4X/16X)
    Max-Forwards: 70
    Content-Length: 0

    ***************************** SIP message buffer end ******************************

    12:58:52 NetAgent::SendMessage # UDP send error
    12:58:52 Registering error (Can't send SIP REGISTER message), move to terminate state # OID: 944
    12:58:53 Registering user X on server sip.2talk.co.nz
    12:58:53 Try to send SIP message # (12/06/2013 00:58:53:532 GMT) # UDP # 673 bytes # buff size 0 # from: 192.168.57.20:5060 # to: X:5060

    ***************************** SIP message buffer start *****************************
    REGISTER sip:sip.2talk.co.nz SIP/2.0
    Via: SIP/2.0/UDP X:5060;rport;branch=z9hG4bKEPSVBUSbe892f03-ce18-4c85-925c-10343386bfba
    To: "X-2talk-fax (added by VoIP Carrier Wizard)" <sip:X@sip.2talk.co.nz>
    From: "X-2talk-fax (added by VoIP Carrier Wizard)" <sip:X@sip.2talk.co.nz>;tag=1370993487a0428721-775d-4bc2-8d23-eb3fb4932fe9
    CSeq: 50 REGISTER
    Call-ID: c41983a0-eb8f-4257-9602-216629bdb287@quadro.we.local
    Contact: "X-2talk-fax (added by VoIP Carrier Wizard)" <sip:X@X:5060>;expires=3600
    User-Agent: Epygi Quadro SIP User Agent/v5.3.20 (QUADRO-4X/16X)
    Max-Forwards: 70
    Content-Length: 0

    ***************************** SIP message buffer end ******************************

    12:58:53 NetAgent::SendMessage # UDP send error
    12:58:53 Registering error (Can't send SIP REGISTER message), move to terminate state # OID: 946
    12:59:34 Try to send SIP message # (12/06/2013 00:59:34:300 GMT) # UDP # 593 bytes # buff size 0 # from: 192.168.57.20:5060 # to: 27.111.14.65:5060

  2. #2

    Default

    Hello,

    Probably the IP address of your ITSP (2Talk) is in the "Blocked List" of "Filtering Rules" and thus the Quadro can't send packets to the mentioned host. To check it login to the Quadro, open "Internet Uplink->Filtering Rules->Blocked IP List".
    But what is interesting is how the IP address might have been added there.

    Thanks,
    Aram.

  3. #3

    Default

    Thanks... you are correct. It would be nice if the firewall reported add address etc in the events and email alert options.

    Thanks again

  4. #4

    Default

    Hi,

    Glad to hear...you are welcome.
    BTW. You configure you system events to receive an email or sms notification when SIP IDS(Intrusion Detection System) blocks some IP address. Go "System->Events->Event Settings", find there "SIP | blocked ip | Blocked IP Event" and configure it as you want.

    Regards,
    Aram.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SIP accounts do not register when Firewall set to high
    By keeskoets in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 04-18-2013, 06:07 AM
  2. Could not register user on sip.epygi.com - timeout error occurred
    By shipton in forum Troubleshooting and Problems
    Replies: 5
    Last Post: 11-14-2011, 09:42 AM
  3. Gateways de-register
    By cornepiek in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 04-28-2010, 04:03 AM
  4. Soft phone can't register
    By medoneit in forum Troubleshooting and Problems
    Replies: 5
    Last Post: 01-20-2010, 07:18 AM
  5. Replies: 5
    Last Post: 08-01-2009, 03:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •