Results 1 to 3 of 3

Thread: Using an Epygi 2x with Fibre Broadband

  1. #1

    Default Using an Epygi 2x with Fibre Broadband

    Hello All

    We are using an Epygi 2x with Fibre Broadband in the UK. The bandwidth now exceeds the 10000 kbit/s limits and is causing a bottleneck in performance.

    Is anyone aware of a fix for this, maybe a firmware upgrade?

    We are running 5.2.48 which I appreciate is fairly old.

    Thank you

    Andy

  2. #2

    Default

    Quadro2x on WAN port has 10 Mbps. If you are using it as a data router then it may cause a bottleneck. Firmware upgrade will not help. You have two options to fix the issue:
    1) Don't use Qaudro2x as a data router and use its PBX functionality only
    2) Replace it with Quadro2x2 having 100 Mbps on the WAN port.

  3. #3

    Default

    I thought this was the case but thank you for confirming hrant.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Epygi Technologies Launches the QX1000 IP PBX
    By warren in forum Announcements
    Replies: 0
    Last Post: 07-28-2011, 12:33 PM
  2. Account Time disconnect
    By valigetta in forum Troubleshooting and Problems
    Replies: 11
    Last Post: 04-16-2010, 11:08 AM
  3. Call drops whenever it is a fax
    By mfarchie in forum General Discussions
    Replies: 2
    Last Post: 04-12-2010, 03:19 PM
  4. Quadro looses registration to VoIP provider
    By gbakoc in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 11-19-2009, 03:18 PM
  5. epygi good on one router , but not another router
    By hsi.net.au in forum Troubleshooting and Problems
    Replies: 5
    Last Post: 03-12-2009, 01:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •