Results 1 to 4 of 4

Thread: New sip call being registered as FXO call - Sorry Duplicate

Threaded View

  1. #1

    Default New sip call being registered as FXO call - Sorry Duplicate

    Hi, we are battling an issue whereby a sip call is being registered as coming from the FXO line.

    .396 OnCgiPartyStateChanged: CGI messenger is disconnected.
    14:24:06.002 * <- * OnFXOCallMake: incoming call from FXO endpoint {MG0}<0>, local extension - 13, remote number - 04223?????, callID - 239510955805?????.
    .003 QueryIncomingService: e:13, contact: any, FXO caller: 0422??????.
    .004 ProcessIncomingFXOCall: unconditional forwarding of extension 13 is active, processing forward list, callID - 239510955805?????.

    We only have the one fxo line and this keeps the fxo busy until call is halted.

    Please I have some direction on this. Should I be taking to the SIP providers?

    Thanks Nick.
    Last edited by nickmarot; 03-29-2013 at 12:38 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hacker attempts
    By KSComs in forum General Discussions
    Replies: 51
    Last Post: 01-21-2011, 02:12 PM
  2. Account Time disconnect
    By valigetta in forum Troubleshooting and Problems
    Replies: 11
    Last Post: 04-16-2010, 11:08 AM
  3. Call drops whenever it is a fax
    By mfarchie in forum General Discussions
    Replies: 2
    Last Post: 04-12-2010, 03:19 PM
  4. Quadro looses registration to VoIP provider
    By gbakoc in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 11-19-2009, 03:18 PM
  5. Remote Extension problem!
    By acs@kems.net in forum Troubleshooting and Problems
    Replies: 26
    Last Post: 06-22-2008, 07:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •