Results 1 to 3 of 3

Thread: Strange LAN RX Codec Issue on Outbound Calls

  1. #1

    Default Strange LAN RX Codec Issue on Outbound Calls

    Has anyone seen this type of strange behavior before? Inbound calls show no errors but ALL outbound calls have this quality issue. RX Lost Packets are out of site. Internal LAN has been isolated to a VLAN. Upgraded to Firmware Version: 5.3.11/Release and same issue.


    Quality: 5 (very bad)

    Local: 192.168.10.1:6072, Remote: 192.168.10.247:5022, Quality: 5 (very bad)
    RX Codec: PCMU
    Received Packets: 5781
    Received Packet Size: 160
    RX Lost Packets: 18979 (76.65%)
    RX Jitter: 5
    RX Maximum Delay: 5 ms
    RX Delay Increase Count: 0
    RX Delay Decrease Count: 0

    TX Codec: PCMU
    Transmitted Packets: 5787
    Transmitted Packet Size: 160

    Local: x.x.x.x:6074, Remote: x.x.x.x:21446, Quality: 1 (excellent)
    RX Codec: PCMU
    Received Packets: 5787
    Received Packet Size: 160
    RX Lost Packets: 0
    RX Jitter: 15
    RX Maximum Delay: 11 ms
    RX Delay Increase Count: 0
    RX Delay Decrease Count: 0

    TX Codec: PCMU
    Transmitted Packets: 5781
    Transmitted Packet Size: 160

  2. #2

    Default

    Hi,

    What Quadro model do you use?

    Is 192.168.10.247 an IP of a registered IP phone or is it some other VoIP device that is not registering on Quadro?

    Thanks.

  3. #3

    Default

    And the main question, do remote users complain about bad voice quality, or is it only statistics presenting it as bad when in reality the voice is fine?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Issue with phones internal calls, outgoing calls
    By zet in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 03-18-2013, 04:13 PM
  2. Outbound SIP calls fail over to FXO
    By jab in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 12-09-2012, 04:18 AM
  3. Outbound calls from 2xi ISDN to FXO
    By kahalary-harry in forum 'How Do I' Questions
    Replies: 2
    Last Post: 04-04-2011, 06:33 AM
  4. Analog line1 outbound call issue
    By hwan5758 in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 11-05-2010, 04:08 AM
  5. Outbound CODEC Selection
    By Eric24 in forum 'How Do I' Questions
    Replies: 5
    Last Post: 02-03-2010, 03:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •