Results 1 to 5 of 5

Thread: Calls Not Terminating

  1. #1

    Default Calls Not Terminating

    Quadro 4L FW: 5.3.14

    We have problem in that incoming calls are not terminating. The call will stay active for days until terminated manually from the web interface.

    How it works:
    - Incoming calls are from PSTN landline
    - FXO sends call to ext 51 (MER) which rings extension 15.

    In the active calls list it is displayed as:

    Call Start Time Call Duration Calling Phone Called Phone
    21-Jan-2013 10:23:14 8 day 3 hour 18 min 19 sec PSTN1-?(51) "KCRE - 15" 15


    If anyone has come across this before then any help would be much appreciated. (The handsets are Yealink)

    Thanks
    Last edited by cit; 01-28-2013 at 11:52 PM.

  2. #2

    Default

    Hi,

    Please run the system configuration wizard on Quadro4L and check if your location (country) is configured correctly in the Regional Settings and Preferences.
    Next, open the fxocfg.cgi hidden page and tell what are the values for FXO disconnect settings.

    Thanks
    Ashot

  3. #3

    Default

    Hi Ashot,

    Sorry for delay in replying. Excellent advice, the country settings set to "US". I have changed that to Australia. I will see how that goes for a while and post again if any problems.

    (the disconnect settings on the fxocfg page were all disabled, so no custom settings configured)

    Thanks

  4. #4

    Default Calls not terminating stays active for days.

    Quote Originally Posted by Ashot View Post
    Hi,

    Please run the system configuration wizard on Quadro4L and check if your location (country) is configured correctly in the Regional Settings and Preferences.
    Next, open the fxocfg.cgi hidden page and tell what are the values for FXO disconnect settings.

    Thanks
    Ashot

    Have you given a solution to this, Country is correct just need to verify settings in fxo.. Please tell me what to change

    Custom Fxo Disconnect Settings.
    Busy Detection
    Frequency1:
    400
    Frequency2:
    0
    Duration:
    500
    Duration Disp:
    100
    Silence:
    500
    Silence Disp:
    100
    Pattern Count:
    3
    Disconnect Detection
    Disconnect Duration:
    200
    Silence Detection
    Min Duration:
    60
    Threshold:
    -45
    Custom Fxo Data.
    Voice Activity Level:
    -30
    Voice Activity Timeout:
    400
    CallerID:
    Current Detection Timeout:
    200
    Fxo Csrs:
    46141088
    Fxo Ring Stop Timeout:
    5000
    Off-hook Delay:
    0
    msec
    DTMF Digit Duration:
    60
    msec
    DTMF Pause Duration:
    60
    msec
    Enable On Hook Monitoring
    Ring Confirmation Time: msec

  5. #5

    Default

    To put Custom Fxo Disconnect Settings in fxocfg.cgi, you must know the parameters of the busy signal(frequency, tone duration, silence duration) coming from the land line.
    To find the parameter you can capture the FXO(using callcapture.cgi page) while receiving the busy signal from the landline and then analyzing it in some wav editor tool(like Adobe Audition).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outbound calls from 2xi ISDN to FXO
    By kahalary-harry in forum 'How Do I' Questions
    Replies: 2
    Last Post: 04-04-2011, 05:33 AM
  2. AutoAttendant forward to Ext drops calls
    By ontapp in forum Troubleshooting and Problems
    Replies: 5
    Last Post: 01-07-2011, 08:02 PM
  3. Unable to make calls after firmware update
    By tjma2001 in forum Troubleshooting and Problems
    Replies: 8
    Last Post: 09-08-2009, 10:03 AM
  4. Receptionist missing incoming calls
    By TFIDemo in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 01-25-2008, 01:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •