Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: HotCall AddIn

  1. #1

    Default

    Weel this an add-in that it was to lack on Epygi!

    I fisrt try this on OS windows vista with Outlook 2007, and when recive any call, return an error on Outlook: " Run Time Error '91':Object Varible or with block variable not set" them Hotcall blocks, when need to restart outlook to start hotcall again!

    is hotcall support Vista and outlook 2007?

    On winxp with outlook 2007, incoming call works, but outgoing call, don't!
    For example Hotcall is extension 12 when i make a call to 11, on call Statistics i saw that it calls to 12, already try another extensions and its make the call to the own extension! bug? or bad configuration?

    Firmware version 4.1.29 and no ID services are configured!

    Best Regards, tks


  2. #2

    Default

    Hello,

    Do you have Call Control pack setup installed? If yes, please uninstall it first, then reinstall Outlook Add-In.

    Regards,
    Souren


  3. #3

    Default

    Hi,



    No, isn't installed! and i already reinstall Add-in on both computers




    On the 1st one i have OS Windows Vista Home Premium with Outlook 2007 and give me an error







    On the 2nd one i have OS Windows XP Profissional SP2 with Outlook 2007 and incoming calls work but outgoing calls not (on call statistics show me for exemple "calling phone 12 - Called Phone 12")



    Nlucas

  4. #4

    Default



    Hi Nlucas.


    There also can be a problem with the older versions of HotCall Add-in.


    There were a compatibility problem with our toolbar buttons and menu baritems.


    If so, following steps can help you:


    1.Select "Tools/Customize..." menu item.


    2. Select "Toolbars" tab.


    3. From "Toolbars" list select "Standard" item and click "Reset..." button. Answer "Ok" on question, asking whether you want to reset the toolbar.


    4. Repeat the 3-rd step for "Menu Bar" item from "Toolbars" list.


    5. RestartOutlook.





    As for the second issue, there are no any problem in Call Statistics, because when you are calling to some contact's numberfrom Outlook, our Add-in initiates a call to your extension (the calling party of that call is your extension too), and when you pick up the phone (e.g. call is connected), it simply blind transfers that call to the selected number from your contact list. That is why there are suchrecord in Call Statistics.



  5. #5

    Default

    rustam_hovhannisyan , tks for your help...but stil not working![img]smileys/smiley19.gif[/img]

    I already reinstalled Officce 2007 and HotCall, but still get me same error!

    (I will do not reinstall Windows vista...sorry...to much work! [img]smileys/smiley5.gif[/img])

    This add-in is working with windows vista home premium and outlook 2007??

    On windows XP with outlook2007 it's working fine...my problem is on vista...on my company we are upgrading to vista and we like to use this add-in.....

    tks, regards


  6. #6

    Default



    Hi Nlucas.


    [img]smileys/smiley1.gif[/img]No need to reinstall OS at all!


    Probably there is a specific problem with your Outlook.
    Is there any additinal Add-Ins installed?


    We have tested our Add-In with Outlook 2007 working on Windows XP and Windows Vista Ultimate. It works fine.


    By the way, did you reset your toolbars and restart the Outlook?


    Regards,
    Rustam.

  7. #7

    Default

    Hi!

    Nop, no additinal add-ins...and i already reset the toolbars!





    regards
    nlucas


  8. #8

    Default



    Hi,


    I also have problems with Vista.
    When I try to make a call with HotCall, nothing occurs.
    It can maybe come from my configuration, I have 2 Network cards, one with my Exchange Network and the other one with the voip Network.
    Is anyone who know if it's make problems ?


    I have test with Windows Xp and Outlook 07 and I haven't any problems.


    This Add-in is a good product.


    Too badthat we must buy the 3pcc licence for that (Quadro 2x excepted).

    Regards, (and sorry for my English)

    Florent H

  9. #9

    Default

    Hi CarpeDiem!

    In case of the networkcards....i don't see any problem if the configuration is well done!
    On your quadro, in call statistics can you see any call made by hotcall extension???

    Can you receive calls on vista?no errors? [img]smileys/smiley5.gif[/img]

    Regards
    Nlucas


  10. #10

    Default



    Hi,

    In my call statistics I haven't any call madeby Hotcall extension.

    When I try to make a call with Hotcall, for the first time, I have the message: 'Erreur d'execution '13': type incompatible'.
    If I try again, nothing occurs.

    With X-Lite, I have no problem to receive a call on my computer.

    I have try to disabled one of my network card (the card on my data network, of course), it's the same thing.

    I have no additional add-ins, I have reset my toolbars.

    I work with Q2x v 4.1.29.
    My firewall and my antivirus were disabled.
    The Quadro's firewall is disabled too.

    Thanks for your support.

    Cordialement

    Florent H.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •