Results 1 to 8 of 8

Thread: Legible Configuration

  1. #1

    Default

    Hi! So I've up to 20 quadros connect in a private VPN and I need to add the same rules on the Call Routing Table on each one, i'm trying to use the Legible Configuration file of one of them, but in the end of the upload it's give me an error:

    "
    Saving routingmanagement

    # calling lcrwizard.cgi returned an error! "

    I verifed the file many times, the version of firmware is correct,
    and cannot see any error, is there way to verife the returned error?
    anyone tried this kind of upload?

    Best Regards, tks!


  2. #2

    Default

    Hi nlucas,


    Below are some short instructions to help you add a call
    routing record with a legible configuration file (LCF). The steps are applicable
    to SW 4.1.x.

    1. Ensure
    the call routing table contains at least one entry of your desired call routing
    type (SIP, PSTN, etc.). The LCF for this routing will be used as a template for the new entry.

    2. Generate
    a LCF for the Call Routing page.

    3. In
    the generated LCF, remove all lines except for those corresponding to a single entry
    (of the desired call type, of course).

    4. In
    those lines, change the occurrences of the routing number to add and edit the desired
    settings.

    If you are adding
    multiple entries, please ensure to insert commit=1 to separate the lines corresponding to different entries.



    Here comes a short example:

    VERSION=4.1.26

    routingmanagement.lcrwizard.[add].lcrwizardcalltype.dialing_template=92*

    routingmanagement.lcrwizard.[add].lcrwizardcalltype.number_of_suppressed_digits=2


    routingmanagement.lcrwizard.[add].lcrwizardcalltype.call_type=FXO

    routingmanagement.lcrwizard.[add].lcrwizardcallsettings.portid=FXO 2



    If this doesn't
    help, please, post the LCF you have created so that we can see what the
    problem is.


  3. #3

    Default

    Hi Liana! tks, it's done now! it was missing the "commit=1" It save me 30 lines of configuration[img]smileys/smiley2.gif[/img] on each quadro

    tks a lot
    Best Regards


  4. #4

    Default

    Don't work for me.
    If I create new routing line, --> # calling lcrwizard.cgi returned an error! "

    I can edit an existing routing line but can't create new.

    Boot loader: 4.1.35/Release
    Firmware Version: 5.1.18/Release

  5. #5
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    I tested this with 5.1.17 (copied the example above, changed the "4.1.26" with "5.1.17" and applied) - works without any problem.

    I can just make guess why it doesn't work on your case: if you have already a rule with the similiar parameters, the new one may fail to add. Check your table to see if you already have a rule with similiar pattern/NDS/call type...

    Best regards,
    David

  6. #6

    Default

    Ok, I use param [add] and it's work! Thanks!

  7. #7

    Default LCF HTTP Management Access enable Rule

    Hi,

    New Question......... I am trying to enable a filter Rule in the firewall, I am able to add the Rule through LCF but the rule is not enabled when added.

    Management Access - HTTP

    I have Tried a lot of combinations. and I am stuck. combinations below do not work. I have also tried "del=1" with no success.

    filter.(ChainName:ServiceIn).ServiceInHTTP=enable
    filter.(ChainName:ServiceIn).ServiceInHTTP.enable= 1
    filter.[1].enable=1
    filter.(ChainName:ServiceIn).[1].enable=1
    filter.(ServiceInHTTP).Enable=1
    filter.(ChainName:ServiceIn;id:1).[id=1].ServiceInHTTP=Enable

  8. #8

    Default

    Can someone please help me with an answer to my last post?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Time Configuration between Epygi /Phones
    By CarpeDiem in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 01-28-2011, 11:59 AM
  2. Pattern configuration
    By ssteiner in forum Installation
    Replies: 11
    Last Post: 05-15-2008, 05:37 AM
  3. Configuration Deployment
    By riskdata in forum 'How Do I' Questions
    Replies: 1
    Last Post: 05-24-2007, 02:20 PM
  4. Auto configuration on a remote extension
    By Totalcomsol in forum Tips and Tricks
    Replies: 2
    Last Post: 05-02-2007, 12:03 PM
  5. Home configuration scenario
    By ghutton in forum 'How Do I' Questions
    Replies: 1
    Last Post: 12-19-2006, 02:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •