Results 1 to 1 of 1

Thread: EMS not working...

  1. #1

    Exclamation EMS not working...

    I installed EMS 2.4 version on a windows server 7 ultimate

    i made the playlist called test and added the file to play (i also just in case i converted the file into u-law file), i put the ip address of my M8L (LAN) and the port it's 4849 for the RTP destination, i start the stream. Now i move to the M8L, add the RTP Stream channel, called test and 4849 port. Now i set the Hold Music on and extension (109) to make the test, set hold music to the party..., i select the rtp channel: test, saved. On the generalcfg.cgi i checkbox the Force Hold Music, saved. Now i made the test calling from my extension 106 to 109 that has de MOH enable and it doesn't works (no music)!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    help please !!!


    i solved my problem, instead of lan ip it should be the wan ip on the RTP destination, that's all.

    Last edited by ftoledano; 01-12-2013 at 11:58 AM. Reason: Solved

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. EMS Streaming music to WAN interface
    By christos76 in forum 'How Do I' Questions
    Replies: 2
    Last Post: 04-19-2012, 07:46 AM
  2. EMS Problem
    By AaronPearl in forum General Discussions
    Replies: 7
    Last Post: 12-04-2009, 09:58 AM
  3. Working hours with 3 audio files
    By redlinesp in forum VXML Scripting on Quadro
    Replies: 2
    Last Post: 06-26-2009, 05:04 AM
  4. Replies: 1
    Last Post: 04-30-2009, 10:35 AM
  5. IPphone extintion not working
    By ahmed79 in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 02-29-2008, 07:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts