Results 1 to 2 of 2

Thread: Sometimes when calling, no ring tone

  1. #1

    Default

    We have been seeing some strange behavior lately when placing calls from the Quadro using a Broadvoice SIP trunk. Sometimes when the call is being connected you don't hear the traditinal ring tone. The call still goes through and you are abruptly connected when the other party answers. Instead of ringing all you hear is "silence". I say "silence" because it isn't completely noiseless... there is a low hiss, almost inaudible, but there. At other times calls progress just as you would expect.

    Since the common denominator, as we experience this problem, is Broadvoice I was wondering if anyone else has experienced this using their service. This is a recent problem and we hadn't seen it until sometme this month. I'd also be very interested if someone has had this problem using some otehr ITSP.



  2. #2
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default



    Such situation could happen if there is a congestion in the network, or server is overloaded, and the SIP "Ringing" message has lost (or arrived together with OK message- this is also possible in case of congestion).


    If Quadro receive only OK without "Ringing", it will behave exaclty that way - no ringtone,but normal call opening.


    Though, of course, there may be other reasons too.


    You can run some network capturing tool (e.g. Ethereal) to capture SIP packets between Quadro and Broadvoice server, and look at the arrival time of SIP messages. This will show if my assumption is correct or not.Edited by: davrays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Distinctive ring...!!
    By paulk in forum 'How Do I' Questions
    Replies: 6
    Last Post: 03-24-2010, 01:16 PM
  2. changing snom ring tones
    By TFIDemo in forum 'How Do I' Questions
    Replies: 3
    Last Post: 11-06-2007, 04:15 PM
  3. Group Ring + Missed Calls.
    By riskdata in forum 'How Do I' Questions
    Replies: 1
    Last Post: 05-25-2007, 05:35 PM
  4. Ring Group
    By choosepure in forum 'How Do I' Questions
    Replies: 1
    Last Post: 02-12-2007, 05:17 AM
  5. FXO slow to ring extensions
    By oltconsulting in forum Troubleshooting and Problems
    Replies: 9
    Last Post: 10-10-2006, 05:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •