Results 1 to 3 of 3

Thread: Message Waiting Indicator Problem With 480i (MWI)

  1. #1

    Angry Message Waiting Indicator Problem With 480i (MWI)

    My client start complaining that the MWI is not working well on his Aastra 480i after I updated his Quadro 4x to version 5.3.10.

    I did some testing on my Quadro 6L 5.3.11 and I have the same problem.

    If I unplug/reboot the phone, the MWI will not always work. If the is already a message in the VM while the phone is unplugged this get worst.

    Test I did:
    Leave a message on my extension on a 480i
    The MWI Blink, the envelope indicate one message
    Unplug the Phone
    After the restart, if the MWI is blinking there is no problem (about 10% of the time)
    If the MWI is not blinking, your are in big trouble. Leave another message on the VM, The MWI will blink. The envelope will show 2 message.
    Call the Vm and remove the messages, the light still blinking. I must reboot the phone.

    it's working without issues on a Yealink T-22P, an Aastra 35iCT, Aastra 51i (I just change to mac and the modem on my line to get the same config while testing).

    It's seems to reduce the problem after a reboot if I put a small value (60 sec) in Explicit MWI Timeout

    Firmware for Aastra Phones:
    Hardware Information
    Attribute Value
    Platform 51i Revision 0

    Firmware Information
    Attribute Value
    Firmware Version 2.3.0.82
    Firmware Release Code SIP
    Boot Version 2.1.0.2088
    Date/Time Jun 27 2008 23:37:44

    Platform 480i Revision 3

    Firmware Information
    Attribute Value
    Firmware Version 1.4.3.23
    Firmware Release Code SIP
    Boot Version 1.1.0.4
    Date/Time Jul 29 2008 01:38:59

    Benoit

  2. #2

    Default

    Hi Benoit, on "User/Extensions management", clic on the extension,

    Under "Voice mail/Voice mail Settings" be sure "Lamp indication" and "Tone indication" is cheked.

    After that, be sure your phone firmware version is compatible with your Quadro version

    In your case for Quadro4x 5.3.10, the right version for your Aastra 480i (9480i or 35i) is 2.5.2.1010 not the version 1.4.3.23

    Easy fix, lets your Quadro control the firmware version of your phone.
    On menu "Telephony/Line Settings" check the box "Enable firmware version control" and save.

    Reboot your phone


    I hope this helpfull

    Eric Beaulieu
    Synertic inc.
    www.synertic.ca

  3. #3

    Default

    Hi Eric,
    Thanks for the answer. The 9480i is working without any issues.

    The only one that is not working is the 480i (original model). This phone is in the discontinued SIP Phones list (I just found it). The last firmware available is 1.4.3.23 as stated in the document "Configuring Epygi Supported IP Phones on Quadro V2.1." It's seems that the support for this phone is broken in the last firmware and no fix will be provided for that.

    All others suggestions you made was already tested. Like I said, without changing any parameters on my extension, only the mac and the model, the problem was not present on any other model.

    Thanks

    Benoit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FXO Disconnect Settings SA
    By darryl in forum Troubleshooting and Problems
    Replies: 19
    Last Post: 10-26-2011, 05:02 AM
  2. Account Time disconnect
    By valigetta in forum Troubleshooting and Problems
    Replies: 11
    Last Post: 04-16-2010, 11:08 AM
  3. Call drops whenever it is a fax
    By mfarchie in forum General Discussions
    Replies: 2
    Last Post: 04-12-2010, 03:19 PM
  4. Quadro looses registration to VoIP provider
    By gbakoc in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 11-19-2009, 03:18 PM
  5. Remote Extension problem!
    By acs@kems.net in forum Troubleshooting and Problems
    Replies: 26
    Last Post: 06-22-2008, 07:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •