Results 1 to 3 of 3

Thread: SIP incoming calls

  1. #1

    Default SIP incoming calls

    the SIP trunk works for outgoing but can;t get it working for incoming.
    The logs say:

    10:29:29.149 * <-> * ExternalSIPCallRoute: caller - 0410XXXXXX@10.11.1.1, target - 039029XXXX@iinetphone.iinet.net.au, callID - 5812299222141234567, media - [<D>203.55.XXX.XXX:38246, a: PCMA(8), PCMU(0), G729(18), telephone-event(101)(fmtp:0-16)].
    .165 GetCR: [SIP/0410XXXXXX@10.11.1.1(203.55.XXX.XXX)|039029XXXX]->N/A
    .166 ExternalCallReportError: error code - "User Not Found", callID - 5812299222141234567.

    Any ideas ?

    thanks

    Nic

  2. #2

    Default

    I've messed with this all day, opened up all the ports in the firewall that relate to SIP or RTP.

    I can place outgoing calls BUT the audio is one way only PBX -> Outside, Outside ->PBX does not work.
    This is using the two SIP trunk providers we have.

    Looking at the diagnostics messages seems to be flowing in both directions, I can see the quadro sending sip messages out and getting replies. I can't understand why audio isn't.

    I then setup a skype SIP that also registered but can't even get the outgoing call to ring !
    I get a "IP connection cannot be established"

    Everything is pointing towards a simple IP problem but can't find anywhere that would tell me what the problems is.

  3. #3

    Default

    Try disable your Nat. Worked for me. Its on automatic...change to disable.
    Gazza

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hacker attempts
    By KSComs in forum General Discussions
    Replies: 51
    Last Post: 01-21-2011, 02:12 PM
  2. Account Time disconnect
    By valigetta in forum Troubleshooting and Problems
    Replies: 11
    Last Post: 04-16-2010, 11:08 AM
  3. Call drops whenever it is a fax
    By mfarchie in forum General Discussions
    Replies: 2
    Last Post: 04-12-2010, 03:19 PM
  4. Quadro looses registration to VoIP provider
    By gbakoc in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 11-19-2009, 03:18 PM
  5. Remote Extension problem!
    By acs@kems.net in forum Troubleshooting and Problems
    Replies: 26
    Last Post: 06-22-2008, 07:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •