Results 1 to 2 of 2

Thread: Inbound Calls dropped after 50s when put on hold

  1. #1

    Default Inbound Calls dropped after 50s when put on hold

    I've got a problem on a QuadroM8L with Aastra 6757i :
    inbound calls dropped after 50s when put on hold
    while intern calls or outbound calls can last much more on hold…

    Is there something I'm missing ?

    Hold is done by picking another line on the phone (4 IP lines are available on each phone),
    extensions are local and there isn't any problem to transfer the caller to any extension.

    Thanks in advance.

  2. #2
    Senior Member
    Join Date
    Oct 2006
    Location
    HORNSBY, NSW, Australia
    Posts
    122

    Default

    Hi POinc,

    Perhaps its the same problem as Snom phones:

    The call will fail when pressing hold or transfer on snom IP phones using firmware version 8.x.x 16734
    Description:
    This problem will happen if one of options: “make unsecure calls, accept anything” or “try to establish secure calls, accept anything” is used in Secure RTP settings for the extension.
    Consequences:

    Fix:
    Configure the Secure RTP settings for extension in the Quadro to make and accept only unsecure or only secure calls. This would need to be changed on the codec settings for every extension. Will be fixed by snom in the future firmware versions.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quadro 2x - Dropped Inbound International Calls
    By DesignSix-London in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 03-01-2012, 02:17 AM
  2. How to set up MER inbound without affecting internal calls
    By songdove in forum 'How Do I' Questions
    Replies: 3
    Last Post: 02-08-2012, 03:14 PM
  3. Intercom put on hold cannot be retrieved
    By blarod2 in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 10-04-2011, 05:41 PM
  4. Paging Put on Hold cannot be retrived
    By blarod2 in forum Problem Report
    Replies: 0
    Last Post: 10-04-2011, 05:34 PM
  5. Inbound SIP Calls Not Working
    By BreeSoft in forum Troubleshooting and Problems
    Replies: 10
    Last Post: 04-02-2010, 03:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •