Results 1 to 2 of 2

Thread: Quadro 4X - Rejected by cac

  1. #1

    Default Quadro 4X - Rejected by cac

    I know that this issue has been brought up in a previous thread, however, this is the first time that we are experiencing this message in the system logs and we cannot work out what is triggering this in the Quadro.

    Background:

    Connection to VOIP provider is through a router, so the Quadro is connected in ETHERNET mode on this site.
    Bandwith settings: Downstream 10000kbps, Upstream 385kbps, Min Data 0 kbps.
    The audio codecs are all set to G729a, except for voice mail, which records at G.711u and the main phone which has our main incoming voicemail.
    The Quadro is running 5.3.10 firmware.

    Here is the result of our investigations:
    Actual measured upstream bandwidth: 510 kps
    Acutal measured downstream bandwidth: 28000 kps
    Problem occurs when there is more than 2 simultaneous attempts to connect this office. We tried this by setting up 4 mobile phones and hitting send at the same time.
    The result is 2 connections succeed and 2 instances of "rejected by cac" occur.

    If you do the maths, we would expect the following:

    Assuming: G.711u @20 ms 84 kbps per connection
    This would mean that with 4 connections this would only come up to 336 kbps, which falls short of the 385kbps set in the Quadro.

    Our VOIP provider automatically diverts the incomming call which is not handled by the Quadro to an emergency mobile number. This occurs for the any calls exceeding 2 simultaneous incoming calls.

    We tried this a few times and got the same results. It is repeatable.

    Is this a Quadro limitation or have we got some settings wrong in the Quadro?

  2. #2

    Default Quadro 4X - Rejected by cac

    I have done more extensive checks and looked at all the logs. There is no physical reason why "the bandwidth has been exceeded" with only 3 simultaneous incoming calls. We had our VOIP provider check the connection and found the upstream and downstream bandwidth was not a restriction in this case. As indicated above, there is also no "user configurable" limit placed on that connection, which is tripping.

    We get this even occurring once or twice a week, during opening times or just after lunch.

    If it is not a licence issue and not a bandwidth issue, what is the CAC complaining about?

    We even enable the call queue feature on the incoming line to see if that would help, but we still get the same message and same symptom. The Quadro does not want to process the 3rd simultaneous incoming call.

    If anybody has experienced this before, I would appreciate being pointed in the right direction to get this resolved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ip Blocker Not Working!!!!
    By rmiroslavov in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 07-30-2012, 03:28 AM
  2. Suddenly no sip registration
    By keeskoets in forum Troubleshooting and Problems
    Replies: 21
    Last Post: 02-04-2011, 02:13 AM
  3. Hacker attempts
    By KSComs in forum General Discussions
    Replies: 51
    Last Post: 01-21-2011, 01:12 PM
  4. Account Time disconnect
    By valigetta in forum Troubleshooting and Problems
    Replies: 11
    Last Post: 04-16-2010, 10:08 AM
  5. Quadro 4x-RM PPTP Connection
    By HornetSoftIT in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 06-17-2009, 01:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •