Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Routing call from IP PBX to Exchange 2010 UM User

  1. #11

    Default

    Quote Originally Posted by kobus0834 View Post
    Hi Aram, after a reboot of our PBX, all the accounts worked. Is there anything that we can alter or reconfigure so that we do not have to reboot the PBX every time? Thank you, Kobus.
    Hello Kobus

    I am very happy that now it is working.

    But I don't understand after what you had to reboot the Quadro.

    Actually there is nothing more to configure on the Quadro. If are you having this problem often that forces you to reboot the Quadro then it should be investigated.

    Thanks,
    Aram.

  2. #12

    Default

    Quote Originally Posted by kobus0834 View Post
    Hi Aram, hopefully this will be the last question from my side. I have created a subscriber access number on the Exchange 2010 dial plan (10001), have you got any idea as to how I will configure my PBX so that users can dial that number either internally or externally with a DID. Thank you . Kobus
    You mean dial their mailbox?

    Regards,
    Aram

  3. #13

    Default

    Yes, for instance from a Cell phone.

  4. #14

    Default

    Hi Aram, a few of my users can access *0 (Where is this configured?) and a few cannot. It comes up with the "incompatible" message again. Also when I go to the user configuration and select Voice Mail and then Voice Mail settings I get -

    This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.

    For more information about HTTP errors, see Help.

    Thank you.
    Kobus

  5. #15

    Default

    Hello Kobus.

    a few of my users can access *0 (Where is this configured?) and a few cannot. It comes up with the "incompatible" message again.
    *0 is a default voice mail box number of an extension, which is not configurable. It is provided to the phone by Quadro in the config file.
    About "incompatible IP media parameters":
    Check the codec settings and SRTP policy. Apply "Codec" and "SRTP policy" settings on those extension like on working extensions.

    About "HTTP 500 Internal Server Error":
    Are you getting this message every time and for all extensions?

    Thanks,
    Aram.

  6. #16

    Default

    Hi Aram, I have checked the settings on all the extensions and ensured that all is set correctly. I keep on getting the "incompatible" message. We restarted our PBX again last night and still no change this morning, only 2 extensions can dial *0. Thank you. Kobus

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ip Blocker Not Working!!!!
    By rmiroslavov in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 07-30-2012, 04:28 AM
  2. Suddenly no sip registration
    By keeskoets in forum Troubleshooting and Problems
    Replies: 21
    Last Post: 02-04-2011, 03:13 AM
  3. Hacker attempts
    By KSComs in forum General Discussions
    Replies: 51
    Last Post: 01-21-2011, 02:12 PM
  4. Account Time disconnect
    By valigetta in forum Troubleshooting and Problems
    Replies: 11
    Last Post: 04-16-2010, 11:08 AM
  5. Quadro 5.1 firmware new features list
    By davrays in forum Announcements
    Replies: 15
    Last Post: 04-07-2010, 06:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •