Results 1 to 6 of 6

Thread: Fax Error

  1. #1

    Default Fax Error

    I have a DID directed directly to one of my FXS ports and the fax fails every time with this error:

    Close Reason: Got BYE message

    Details below....any suggestions?

    .472 FaxConnectionOpen: line #0[0], {MG0}5767424325796658777<01000000>(TOS 0xB8), FXS[0] -> FAX[L: 10.0.0.4:6026, R: 66.42.121.4:33700].
    .492 ExternalCallDone: line #0[0](e:711), media - [N/A], callID - 5767424325796658777.
    18:12:52.439 EndNatSession: callID - 5767424325796658777.
    .440 GetTrunkByCallID: erasing SIP callID 5767424325796658777.
    .440 OnSIPCallClose: line #0[0](e:711), reason: Got BYE message, callID - 5767424325796658777.
    .441 FaxConnectionClose: line #0[0], {MG0}5767424325796658777<01000000>.
    .443 SetDisconnectState: line #0(e:711), advanced disconnect settings are disabled, applying defaults.
    .444 TS: line #0(e:711) - OffHookWaiting.
    Last edited by fhssipsip; 07-20-2012 at 09:24 PM.

  2. #2

    Default

    check is G.711 codec, T.38 and pass through fax are enabled on extension connected to FXS port used by fax machine. If they are, then after making the test fax call download the system logs from Quadro and attach them to the ticket to Epygi's technical support.

  3. #3

    Default

    Those are all enabled on that line. Where do I submit a ticket for technical support?

  4. #4

    Default

    I opened a ticket with our service provider and they traced the call...sent me this:

    Thank you for this call example, we were able to locate some historical data and it appears your device is incorrectly sending a malformed ACK, therefore not moving the dialog to a 'confirmed' state, so there cannot be a T.38 reinvite. Have you checked for updates to your device's software or firmware, as this issue may be resolved by an update to fix bugs such as this. Otherwise, you may need to contact your device vendor/manufacturer for more assistance with these malformed acknowledgment packets.

  5. #5

    Default

    BTW: I just checked for a firmware update and there wasn't any.

  6. #6

    Default

    Got it fixed...for some reason I had to disable the T.38, enable fax passthrough, and use the epigy to authenticate with the PPPoE.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IP Fax Driver or a Fax Modem?
    By Logic in forum 'How Do I' Questions
    Replies: 1
    Last Post: 10-06-2011, 08:52 AM
  2. Quadro 16Xi + Quadro FXO and FAX on any line?
    By apollo in forum 'How Do I' Questions
    Replies: 3
    Last Post: 03-11-2011, 09:39 AM
  3. AA doesn't forward fax
    By serviplexSIP in forum Troubleshooting and Problems
    Replies: 4
    Last Post: 03-07-2009, 01:22 PM
  4. Inbound Fax not detected
    By teamnet in forum 'How Do I' Questions
    Replies: 3
    Last Post: 08-26-2008, 06:06 AM
  5. Not detecting Inbound Fax
    By Darren in forum Troubleshooting and Problems
    Replies: 16
    Last Post: 04-01-2008, 02:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •