Results 1 to 4 of 4

Thread: Display logo on Cisco 7960

  1. #1

    Default Display logo on Cisco 7960

    I'm trying to display a logo on a Cisco 7960. I had this working before I made changes to my security settings in the Quadro firewall (now set at "Medium" - was previously "Low"), but now the area on the screen where normally there would be a logo displayed is blank after I reboot the phone. I have my Quadro setup behind a Draytek router, and have forwarded port 80 to the Quadro (as well as the SIP and RTP ports, of course). I have checked that the logo file itself is accessible on the website it resides on by displaying it through Firefox, and the Cisco .CNF file points to the correct web address of the logo file (I haven't changed this file since I changed the security settings on the Quadro). What have I missed here?

  2. #2

    Default

    When you were checking the the accessibility of the logo from your PC, where was the PC located, was it in the same subnet with the Cisco phone?
    Network setup is not clear enough, is the Cisco located in Quadro LAN and the Draytek router is infront of Quadro(Cisco Phone --> [LAN]Quadro[WAN]-->Draytek-->Internet)?
    Where the website with the logo is placed, is it in internet or somewhere between Quadro and Draytek?

    I would make a network capture while rebooting the Cisco phone to see if it ever tries to download the logo.

  3. #3

    Default

    Sorry, I should have provided those details in the first place. The Quadro is sitting on my local network behind a Draytek router, as is the PC I used to check if I could access the logo itself (i.e. both on the same subnet). The Cisco phone is sitting behind the Quadro on a separate network that I use just for IP phones. The logo is sitting on on an Internet site outside my local network.

  4. #4

    Default

    Place your PC in Quadro LAN and try accessing the logo from there.
    Network capture analyses would be useful as well, you can capture network on Quadro, from netcapture.cgi hidden page.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jitter using Cisco 5505 Firewall
    By andy@telecomhelp.co.uk in forum Installation
    Replies: 2
    Last Post: 04-29-2010, 06:00 AM
  2. MER Setup on Cisco 7960 Phones
    By mundee in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 04-29-2009, 11:03 AM
  3. Config files for Cisco 7960
    By mobidutch in forum 'How Do I' Questions
    Replies: 8
    Last Post: 03-26-2008, 02:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •