Results 1 to 4 of 4

Thread: Quadro 2xi backup battery

  1. #1
    Senior Member
    Join Date
    Oct 2006
    Location
    HORNSBY, NSW, Australia
    Posts
    122

    Default Quadro 2xi backup battery

    Howdy,
    What is the part number and manufacturer of the backup battery in a Quadro 2xi?

    I've got a Quadro 2xi that loses time when the power is removed, suggesting the backup battery has failed.

  2. #2
    Administrator
    Join Date
    Jun 2006
    Location
    United States
    Posts
    54

    Default

    Hi Daryl,
    The battery should last a very long time- much longer than the period of time that you have had the unit. It's not field replaceable as it is soldered and it would also require you to break the warranty seal.

    To repair, we will most likely have you RMA the unit through your Distributor. I will send you a separate email off line with additional details and questions regarding the serial number.

    Regards,

    Andy White
    Director, Support
    andy.white@epygi.com

  3. #3
    Senior Member
    Join Date
    Oct 2006
    Location
    HORNSBY, NSW, Australia
    Posts
    122

    Default

    The Quadro 2xi is a 32MB rather than current 64MB NAND Flash model, and is over 3 years old.

    After a power outage the time reverts to 2003, suggesting the backup battery has completely failed.

    I have a replacement Quadro 2xi available, however the suspect unit has a license key for IP Phone support Support for additional IP Phones which the replacement unit does not.

    We would prefer to source the battery locally and repair it after hours. We have full surface mount and through hole rework facilities available within 500m of the suspect unit.
    Last edited by darylp; 04-17-2012 at 08:25 PM.

  4. #4
    Senior Member
    Join Date
    Oct 2006
    Location
    HORNSBY, NSW, Australia
    Posts
    122

    Default

    O.K. its a 3v Lithium primary cell, Panasonic BR2032 with opposite tags.

    My supplier, WES Components supplies a CR2032-1T2.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Automatic backup doesn't get emailed
    By sjanssen in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 02-25-2011, 09:03 AM
  2. config backup
    By EPT in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 10-01-2009, 01:40 AM
  3. FXO Backup
    By pluft in forum 'How Do I' Questions
    Replies: 5
    Last Post: 04-20-2007, 03:12 PM
  4. Using Config Backup
    By phoneman77 in forum 'How Do I' Questions
    Replies: 4
    Last Post: 09-25-2006, 03:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •