Results 1 to 4 of 4

Thread: Call Park - Error / Fail - ITSP

  1. #1

    Question Call Park - Error / Fail - ITSP

    I have an unusual issue with Call Park feature not working on incoming calls from my ITSP.

    I have configured my Aastra Handsets with a Call Park Button

    Using:
    sprecode: *5#
    Label: Park
    Line Selection: {disabled}

    This works perfectly for internal calls between handsets (PBX - PBX)

    However this fails miserably when dealing with external ITSP calls.
    The handset either responds with a Failure message or a Busy Message

    I have also experienced an unusual behaviour when parking an ITSP call manually.. where the system does actually park the call but does NOT provide any voice announcements as to what extension the call was parked on...

    Ideally I would like to replicate the success of the call park button on the PBX - PBX based calls.

    Any ideas would be greatly appreciated.

  2. #2
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    I suppose you added the *5# code manually from the Aastra GUI, righht?
    You can notice that Epygi doesn't have an option for configuring the (call park) *5 code on the phone buttons from the Quadro GUI. And the reason of the abcense of that option is exactly the problem you experienced with parking the ITSP calls...

    We noticed that problem some time ago. The reason is the networking delay on connection with ITSP, bringing to unsynchronisation of SIP transactions (in brief - the new call to *5 comes earlier than Quadro receives acknowledgement for holding the previous SIP call). On the PBX calls the networking delay is small and problem doesn't happen (though it might happen from time to time).

    Now the good news - in the 5.3.x versions we have added custom mechanism for SIP transaction syncronisation (that is made specially to resolve Call Park problems, and to correctly support the new selective call park functionality). This should resolve your problem as well. Please try parking ITSP call using new 5.3.x firmware, and see if its working now.

    David

  3. #3

    Default

    That does sound like good news and I look forward to being able to test it.

    I haven't seen the v5.3.x firmware available for the Quadro 2x yet ??
    I'm assuming it won't be too far away ???

  4. #4
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Its under works now. If everything goes well, I would expect it to be published in about two weeks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Call on Park for 4 days!
    By woods in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 11-05-2009, 01:42 PM
  2. Call Park no Audio
    By OSIT in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 08-19-2009, 10:30 AM
  3. Call Park
    By andy.collins in forum General Discussions
    Replies: 7
    Last Post: 02-12-2008, 03:51 AM
  4. Direct call park
    By ssteiner in forum 'How Do I' Questions
    Replies: 14
    Last Post: 11-05-2007, 07:36 AM
  5. Call Park from IP Phone
    By threebit in forum 'How Do I' Questions
    Replies: 2
    Last Post: 07-05-2006, 02:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •