Results 1 to 4 of 4

Thread: FXO channel usage statistics

  1. #1

    Default FXO channel usage statistics

    Have observed in Quadro M6L (ver 5.2.26) that the displayed statistics for FXO is showing earlier time for the intraday and other display. I have quickly checked with the call statistics and it appears that the channel usage statistics is showing calls about 75 mins earlier, i.e. the usual 9am busy call period for the site is shown as around the 7.45am time-frame in the channel usage stats. In call routing, the M6L is set to receive calls from 9am for the business start of day. Do other members have the same experience?

    Best regards/Sim

  2. #2

    Default

    Hi Sim,

    How you are eble to determine the 7.45am in the channel usage stats diagram. I the diagram for my 8L I can't do it. I just see the number of calls regarding the whole time numbers: 7, 8, 9 and so on.
    Can you please attach the screenshot for your diagram.

    Thanks
    Ashot

  3. #3

    Default

    Hi Ashot, apologies, I estimated that time to be about that time-frame and on second look it is actually showing in the 7 to 8am slot for the incoming, outgoing and active calls that is displayed. So it seems there is a 1 hour time difference and it should be recorded in the next time slot (8 to 9am). I checked on the M8L (v5.2.7) and the time slots recording seems to match OK to the call records.

    I have attached screenshots for call records and graph showing intraday for total and FXO2 (pstn1), FXO3, FXO4 (pstn2). I cannot seem to reconcile how the total of 21 outgoing calls are shown in the total FXOs usage when the call records show only 4 calls made between 8 to 9am and the graph of FXO2 (pstn1) shows 16 calls when the call record dos not show any made for FXO2 (pstn1).

    FXO2 (pstn1 - incoming), FXO3 (not used) and FXO4 (pstn2 - incoming + outgoing) are used.

    Hope the above is not too confusing and can provide other details as requested. Thanks.

    regards/sim
    Attached Images Attached Images

  4. #4

    Default

    Hi Sim,

    Thank you for info. Will investigate and report to SW developers

    Thanks
    Ashot

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. So Much Bandwidth Usage??
    By alfredp in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 01-14-2010, 11:51 AM
  2. Usage EPYGI pour activités HOTELIERES
    By regis in forum Français
    Replies: 1
    Last Post: 04-28-2009, 01:01 PM
  3. How to Identify which Gateway channel is used
    By KSComs in forum 'How Do I' Questions
    Replies: 6
    Last Post: 04-20-2009, 11:46 AM
  4. System Messages Memory Usage
    By Terry in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 12-03-2008, 09:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •